Thumbnail

Notepad

+ How To Add This Control To Your Project (Click to Expand)
  1. Load the most recent release of ARC.
  2. Press the Project tab from the top menu bar in ARC.
  3. Press Add Control from the button ribbon bar in ARC.
  4. Choose the General category tab.
  5. Press the Notepad icon to add the control to your project.
This is a very simple skill for keeping notes. It's great for keeping track of connections and project notes.

Main Window



Add your notes to the body of this window. The text color and background will display according to the window theme you have chosen (Options -> Preferences -> Window Theme).

How to use Notepad


1) Add the Notepad skill´╗┐ to your ARC project (Project -> Add Skill -> General -> Notepad).´╗┐

2) In the main window, add the text note that you'd like to keep in your ARC project.