Profile Picture

elfege

Country: USA
Member Since:

Achievements

  • 2013-03-02 - Joined Synthiam
  • 2013-04-16 - Created First New Discussion
  • 2013-05-25 - Joined First Discussion
  • 2015-07-08 - Connected EZ-Builder to EZ-Cloud
  • 2015-07-09 - Created First EZ-Cloud App
  • 2015-07-28 - Shared First Video
  • 2016-02-16 - Created Custom Avatar
  • 2016-05-22 - Attempt Helping Forum Member
  • 2016-10-12 - Shared First Photo

Latest submissions

No behavior controls for ez-builder have been shared yet.
No Synthiam robots have been shared yet.
question
Wowwee Rovio Cgi Commands With User Privilege
Hello, I'm trying to control my WowWee Rovio through httpget cgi commands with EZB scripts manager and so far it works but I can't get it to work with the user account I have set. Since it's connected to the Internet it's unimaginable to use it without user security. For example I can get it to go home and dock with the following command :...
question
So Weird : Ezb V4 Ultra Slow / Even On Ap Mode / And Some Really Weird Stuff : I
Just tried to upgrade one of my robots with EZB V4 hopping to get something much faster and also to overcome some serious issues and limitations due to EZB V3 losing Digital ports one after the other. 1) This expensive piece of hardware does something totally unbelievable : it CHANGES MY NETWORK'S GATEWAY to its own client's address... How is it...
question
Led Battery Charging Test
Hi everybody, Could someone help me with this bac to basics trick which should allow me to connect an LED to the leads which connect to the battery charger when my robot docks so, when charging current is running through, the LED lights up? I wish to do this without using any controller so no ADC port, no HIGH/LOW digital port, just an LED and...
question
How Can I Get The Sum Of An Array At Once?
How Can I Get The Sum Of An Array At Once?
Is it possible to get the sum of all the values in an array beside using a simple addition, index entry after index entry? Thank you.
question
No Board Index For Setvolume() Command
Hi, could this be fixed so we can set a different volume level for different boards working together? Thank you.
question
Camerastop Command Still Crashes Everything
Camerastop Command Still Crashes Everything
Hi, Could someone fix once and for all this bug (see file attached)? This is a terribly annoying one... :s I'm using only EZB cams now, no...
question
One Board Connects To Wifi But Won't Get An Ip Address
Hello everybody! Just checking if I may be able to fix this issue otherwise than by changing the main board to my main robot. This robot has 2 V4 boards (+ 1 V3 that serves only to put everything on standby by controlling a simple relay). One of the 2 V4 boards will simply not be able to get a stable IP address. Since I use 2 DHCP routers which...
question
Script To Select Camera
Hi, Something is terribly annoying : ez builder resets its default camera so if you are using a different camera than the ezb camera, any script that is supposed to boot your cam and then start it in the camera settings will not activate the one you want. Is there a way to select a camera in the list as default and lock it so it stops bugging me...
question
Goto Last Loop Variable Goto + Variable Goto($Variable)
Goto Last Loop Variable Goto + Variable Goto($Variable)
Has anyone figured out way to get the goto() function to work with variable so it can goto the last defined loop such as this : this would...
question
Getdigital() Function Sets Digital Port On Rendering It Useless
getdigital() function sets digital port on rendering it useless. Tried on different boards. Will try from a different computer but if anyone has the same bug, please let me know. Updated EZbuilder to last version. Thanks, Elfege
question
Hmc5883
Hi, Has anyone successfully connected and used a HMC5883L compass on I2C port without systematically crashing at init ? I'm kind of stuck and wish to know if I should go on trying again or give up. Did read former threads about same topics Did find datasheet and Hex address of chip DId use I2Cwrite and Read commands Did use tutorial's script did...
question
Is There A Way To Check If A Script Is Currently Running
I'm almost done with my project of a robot capable to find its way accros my apt to its docking station! Now I however would need to know if it is possible to condition a behavior to a currently running script such as this : if($scriptisrunning=1) action else... thanks
question
How To Use Severa Glyphs Or Objects For Docking Robot
How To Use Severa Glyphs Or Objects For Docking Robot
Hello everyone, I'm opening this new thread because so far I still haven't resolved what looks to me either as a limitation of EZ-builder or...
question
Weird Behavior Qrcode And All Other Camera Tracking Features And Variables
Weird Behavior Qrcode And All Other Camera Tracking Features And Variables
Hi everybody, I'm stuck with GLyph, QRcode, object tracking and all camera features because : When I write a script such as : It seems to...
question
If Camera Is Running
If Camera Is Running
Does anyone knows how to do something such as checking if the camera is running so I could write something such as : thanks, Elfège
question
Can I Connect Ez Builder Mobile To An Ez-B V3 ?
Anyone has ever tried to connect EZ Builder mobile to an EZ-B V3 over TCP port? WHen I try I get the error message "Disconnected by remote host". I also tried over Http server, no joy. Any idea, beside throwing away all my V3 boards? NB : Tcp connection works fine over telenet, so no pb on my network side. Thanks in advance. Elfège.
question
Neato Project - How To Unplug The Fan Without Stopping The Neato
Hello everyone, It's been a long time since I didnt dive into my hobby again. After having built two awesome remotely controlable robots to play with my cats when I'm away, I am now trying to retrofeed a Neato XV21 vacuum into a floor scrubbing robot, using an EZB to activate a pump that will inject the cleaning solution when the wheels are...
question
Digital Port On/Off Status When Ezb Disconnected
Digital Port On/Off Status When Ezb Disconnected
I seem to remember that there's a way to set the EZB so digital port stay in OFF mode (current=0) once it is disconnected. I need such a...
question
Getadc(Adcx) Does Not Work
Getadc(Adcx) Does Not Work
What is wrong ? Anyone ? I'm stuck...
question
Script To Disable Camera Stream
Hello everyone, Back from 5 weeks vacation in France it's time to take care of my latest project again. I have a script that disconnect and reconnect some relays such as charging circuit, camera, laser beam and other cat's toys that are attached to my robot. I really appreciate the start/stop camera button that allows EZB to be more stable (it used...
question
Uart Wifi
Uart Wifi
Hello, After unsuccessfully trying the UART WIFI suggested by this website, mainly because of power issues though I could have it to work...
question
Board Index In Key Control
Board Index In Key Control
Stupid question : How am I supposed to indicate on which board a key control is to be sent ? Thank you.
question
Charge And Load Questions Searching For An Auto-Switching Circuit
Charge And Load Questions Searching For An Auto-Switching Circuit
Hello everyone, Does anyone know of any shield/ready-made circuit that would allow to automatically switch from charger's power source to...
question
Ip Cam
Ip Cam
I can't get my IP cams to show in EZ Builder. These are MJPEG cameras so it should work I guess. EZB initializes the parameters but nothing...
question
H-Bridge -- How To Allow The Chassis To Turn
Hello, I have a simple 4wd chasis from sainsmart, using EZB and 2.5 amp Hbrige. I cannot make it to turn (wood floor). The only way I got the platform to run is by stripping out the rubbers on rear wheels so there's less friction and it can turn. It seems that while given the order to turn the Hbridge runs the wheels on both sides at the same speed...
No live robot hacking sessions have been shared yet.
No user tutorials have been created yet.
No firmwares have been created yet.
No 3D Parts have been created yet through EZ-Builder.