Asked — Edited
Resolved Resolved by JustinRatliff!

Can I Connect ARC Mobile To An Ez-B V3 ?

Anyone has ever tried to connect ARC mobile to an EZ-B V3 over TCP port?

WHen I try I get the error message "Disconnected by remote host".

I also tried over Http server, no joy.

Any idea, beside throwing away all my V3 boards?

NB : Tcp connection works fine over telenet, so no pb on my network side.

Thanks in advance.



Upgrade to ARC Pro

Discover the limitless potential of robot programming with Synthiam ARC Pro – where innovation and creativity meet seamlessly.


The early ARC Mobile could connect over Bluetooth, but DJ changed the framework and had to drop support for that. As I recall, you were one of the few successful in converting a V3 to WiFi, but I am sure ARC Mobile is looking for a particular handshake from the V4. It is not emulating a com port the way an EZ-B v3 converted to WiFi is.

Unlikely to work.

There are several people on the board willing to buy V3s, so you would not need to chuck the if you choose to upgrade, just post a "for sale" thread and I am sure they will sell.



Isn't EZ-Robot still doing the trade in program for v3s for credit?


Justin, I completely forgot about that (because I had already sold or traded my V3s), yes I think they are.



Wow, I didn't know they would trade my old V3's! Thank you guys. Nice to hear from you again Thetechguru! And yes, i was the guy who succesfully connected V3 to a wifi... But it was not stable on the long run and I built rovers that I can remotely activate and control (to play with my cats... and get my GF crazy).

Right now I'm struggling with implementing values from Ultrasonic sensors into my scripts. I just can't get this dam thing to work. Can do it with IR sensors (which don't work in radar mode) but I can't do that with ultrasonic (which can be used in radar mode)... driving me crazy. GetDigital() won't work for some reason, either on Echo port or TRigger port. Any idea?



I don't know what's going on, I am being "harassed" by Ez-Robot email robot to check this thread as "resolved" and I've been doing so over and over, sitll get the messages... annoying.