Welcome to Synthiam!

Program robots using technologies created from industry experts. ARC is our free-to-use robot programming software that makes features like vision recognition, navigation and artificial intelligence easy.

Get Started
Asked — Edited
Resolved Resolved by DJ Sures!

Unable To Install Ez-Builder

Hi,

I am new to this forum and just ordered by EZB V4. I have a Surface Pro 2 running windows 8.1 pro. I just tried to download the EZBuilder for windows and am unable to install it. As soon as I double click the EZbuilder Windows Installer Package (.msi) file, it shows the following error -

There is a problem with this Windows Installer Package. A DLL required for this install to complete could not be run. Contact your support personnel or package vendor.

I appreciate your guidance on resolving this so that I can start playing with the EZB v4.

Thanks,
Saraj

AI Support Bot
Related Content
Synthiam
#1  
Just to confirm, it is full windows right? Not RT? Rt is just the windows start screen.

By the sounds of it the surface is missing an important thing needed to run. This could be a windows modification that removed it(third party or Microsoft) or a lack of the required file due to wrong windows version.

How to fix it, I'm not sure. Maybe someone can step in.
#2  
Hi Technopro,

Yes the Surface runs s Windows 8.1 64bit OS and I have installed regular Software programs and use it as my desktop.

It would be nice to know if ARC successfully runs on Windows 8.1.

Thanks!
-Saraj
#3  
Yes, the EZB software runs on Windows 8.1 - 64 bit. I have it installed on my Lenovo desktop PC and it's working great.
PRO
Synthiam
#4  
Sara, I would recommend rebooting your computer before installing
#5  
Thank you Robot-Doc & DJ:)

I tried restarting a few times and it gave me the same error...However I finally figured out the issue:):)

I opened Command Prompt (run as Administrator) went to my downloads folder and then installed the MSI as an administrator. This seemed to have worked fine and I now have it installed. Thanks Everyone.

-Saraj
#6  
That happened to me. I had to redownload it and reinstall it.

good Luck!

Oops! I did not read the last post.
#7  
Sorry, I was late to the party. I have to install it that way in my work computer that has some group policies that prevent installs of msi files, even though I have administrator rights. I get a different error, but it is Win7 64, not win 8.1, so I was going to suggest that just in case.

I'll add the command to this thead to help others when I am on that computer (I created a batch file so I wouldn't need to type the command string out every time)

Alan
#8  
Great to hear Saraj! Now, knowing that you will be asked eventually, can you close this thread by choosing someone who helped you? It helps to organise things a bit better.

Can't wait to see what you have up your sleeve!

Tech
#10  
"There is a problem with this Windows Installer Package. A DLL required for this install to complete could not be run. Contact your support personnel or package vendor."

I had the exact same problem. The solution is to go into c:\users\"username"\AppData\Local\ then right click on "temp" and choose "properies". Choose "security" --> edit --> add, and add the username you are using, and give yourself all rights. After that it'll work:)

Good luck!