Welcome to Synthiam!

Program robots using technologies created from industry experts. ARC is our free-to-use robot programming software that makes features like vision recognition, navigation and artificial intelligence easy.

Get Started
#1   — Edited
You noticed wrong, sigh.... SayEZB works perfectly with an iOTiny... Maybe try plugging in the speaker on your ioTiny....
PRO
USA
#2  
Are you using the latest ARC software?
PRO
Belgium
#3  
RR
i have the speaker plugged in as usual,sight 

ptp

 yes the latest version.it worked with the previous version.
#4  
Works just fine for me... You are either doing something wrong or you have a hardware defect. My money is on the former....
PRO
Belgium
#5  
RR

i can hear the connection chime ,and say i have connected to your network .
as i said it worked before.

thanks anyway
PRO
USA
#6  
So what changed since last time ?
PRO
Belgium
#7  
ptp

nothing i use as i do it like always.but now it doesn work.
see picture.it looks the error prefer to a object?
#8   — Edited
Tested Video... I will be deleting this soon so have a quick view while you can...
PRO
USA
#9  
Reboot the PC
Open the Room Windows (to get some fresh air)
Open ARC
Check if there are no new updates
Connect to IotTiny
Close the Room Windows (It's getting too cold)
Create a new Script (EZ-Script) with

Code:

SayEZB("Hello")


Run the script
Share the results
PRO
Belgium
#10  
reboot pc did the trick.
thank you ptp
PRO
USA
#11   — Edited
If that does not work
my #2 is to open the room windows 
and my #3 is to get out for a walk
PRO
Belgium
#12  
i cant open a window its raining.i live on the atick.
what you mean take a walk?
PRO
USA
#13   — Edited
after that... oh boy:

PRO
Synthiam
#14  
Is anyone able to reproduce this error? It does seem like something weird happened. The console shows a reference not set to an instance of an object. 

nomad, any idea how to reproduce the error?
PRO
USA
#15   — Edited
I tried old, new projects, existent JD projects, connected, disconnected... no luck
PRO
Synthiam
#16  
Okay thanks ptp. I’m scratching my head as well. Boy, wish computers were more logical:) hahaha
PRO
Belgium
#17   — Edited
dj
euch no.i used as normal,sayezb("hello" )
#18  
@ptp.... ha,ha.... I did that once to an old Commodore 64. Spent 4 hours typing in a basic program.... a friggin' power failure ended all that work. I threw the 64 clear across the room....xD
PRO
Belgium
#19  
who recognize him ,haha