Community Question

Hello,


i have 3 EZB4 Controller.

I try to connect all Controller as Clients in my network.

If i connect 1x EZB4 "192.168.178.21" everything works.


If i connect 2x EZB4 "192.168.178.21 + 22" i get only the web interface from the first one "21". I also find only one the "21" in the EZB Software - not more!

The same with 3x EZB4


To my Router:

I check this situation with two diffrent routers Fritzbox 7330 and Fritzbox 6840.

I see ALL 3 x EZB4 Controllers correct conneted in the WLAN! But only the "21" Controller Web Interface works!

I set the channel settings from the first EZB to 1, from the second to 2 and from the third to 3.

I donĀ“t know.

I only can connect 1x EZB as a client to my network! Not more!

So what is the problem?

Thanx a lot!


Boris
rentaprinta
Commented September 2015
@Steve

no
the EZB4`s has still there own MAC Adress, but the FritzBox makes problem if i connect all EZB4 automaticly. I must connect each EZB4 with a fixed IP Adress to the FritzBox and this i do with the individual MAC Adress from each EZB4.

In the End I have saved 3 EZB4 with fixed diffrent IP Adresses and diffrent MAC Adresses!


I think this is a typical FritzBox Problem, i never tryed with netgear or diffrent router.

Boris
Steve G
Commented September 2015
No, I'm not confusing the MAC address with the IP address. The MAC address is already hard coded to the v4's, and the IP addresses are either automatically assigned or manually changed via a router. That I know.

Quote:

i hack the ezb4 controller manual with the MAC Adress to the Router/Wlan Config and now all are working!



Quote:

yes, i connect each ezb4 with "THIS" MAC Adress to my Router.
...

One EZB the FritzBox like, but 2 definitiv not. Only with this MAC Adress Connection.



To me, this looked like Boris said that he was using one MAC address for multiple boards a he only referenced to "this MAC address", not their addresses which I didn't understand.

Steve G
Commented September 2015
Thanks for clearing that up Boris. It's a lot clearer now. Just a shame this fix didn't work for me as I've tried for hours now with still no luck.
Thanks again, and I'm pleased to hear you got your connection issues sorted.
rentaprinta
Commented September 2015
@Steve

so
you have problems to connect 2x EZB with a router?

Which Router you use?

Boris
Steve G
Commented September 2015
Yeah you could say that. It's a Virgin Media Superhub 2. I started a new thread that you can read abouthere where Alan and Richard have tried to help me out. It's giving me an absolute headache trying to get this sodding thing sorted out.
Question
Avatarrentaprinta
Asked on Thursday, September 17, 2015