Welcome to Synthiam!

Program robots using technologies created from industry experts. ARC is our free-to-use robot programming software that makes features like vision recognition, navigation and artificial intelligence easy.
Get Started

Belgium
Asked
Resolved Resolved by DJ Sures!

No Grid Lines And Camera Freeze

i notest the augemented reality doesn work.
i also dont see grid lines.when i clicl attach the camera dont move.?

User-inserted image


thank you anyone


Related Hardware EZ-Robot JD Humanoid
Related Control Augmented Reality
#6  
i have download the pluging from your link.it says indeed something aboud method.
i can see the downloadnumber is diff.
Synthiam
#7  
Make sure you have the latest version of ARC and latest plugin version. All versions must be the most recent version.
#8  
i just dowloaded latest ARC and it stop working.
Synthiam
#9  
ARC stopped working? What error are you receiving?
#10  
ARC works but not the augmented reality window.picture ubove.
Synthiam
#11  
If you’re receiving that error, you’ll have to update to the latest augmented reality plugin.  You may have downloaded it, but it isn’t installed. You need the latest software when experiencing an issue because there’s a high probability the issue was resolved in the latest release. Download and install the latest augmented reality plugin
#12  
maybe i put it in the wrong folder?

User-inserted image
#13   — Edited
Hey Nomad, is that a picture of you in your screen capture? Wow, you could be a movie stare! You got the chiseled featured (I think it's ok for one dude to say that to another dude. Right?). LOL. m

Love the ax in the background. Do you play?
Synthiam
#14  
Double click on that file. You don’t need to put it anywhere. Double click and the plugin will install itself. Make sure ARC isn’t loaded when you double click, just to make sure no files are in use. 

Dave, I think it’s okay to say something nice to someone else lol even if it’s a dude - totally cool and nice of you!
#16  
hi dj

yes i did install it succsesfully.not working.

User-inserted image

dj i do notest the clear pic i use dont stay saved in the augmented reality.


hi dave

thank you for the compliment,and yes its ok.lol.
i did practise some guitar few years ago.but i suck.
my brain dont except letters and numbers in same centens,bummer,
and guitar is all about letters and numbers.its me in the camera picture.xD
#17  
i updated win10 and now it gifs an error in instaling the version5.

User-inserted image
#18   — Edited
did you ever get it to work?

my in stall says the same thing - that dll is denied

pretty simple to do but...

Also In this new beta release, just to let you know, the synthiam app store is not populating, only one item there
#19  
hi EZang

yes the previous augmented reality did work.
yes indeed the dll is denied.do you have a fix?
#20   — Edited
yes the previous augmented reality did work

Camera overlay stops the camera also

no, I do not a fix for the new one

my debug says:

2019/12/27 10:18:05 -06:00 Error Camera.threadProcessor: System.MissingMethodException: Method not found: 'AForge.Imaging.UnmanagedImage EZ_B.Camera.get_GetOutputBitmap()'.
at Augmented_Reality.FormMain.Camera_OnNewFrame()
at EZ_B.Camera.OnNewFrameHandler.Invoke()
at EZ_B.Camera.TxApqqapgR()

Also the synthiam app store does not populate

Camera overlay stops also

DJ will fix this I am sure
#22  
it works great.i didn know there was a version 6.

thank you dj
#23   — Edited
loading the augmented reality plugin before start ez -builder - that worked



I tried the camera overlay downloading first, then load ARC - that worked
#24  
jd battle with augmented reality

#25  
very good augmented reality