Welcome to Synthiam!

Program robots using technologies created from industry experts. ARC is our free-to-use robot programming software that makes features like vision recognition, navigation and artificial intelligence easy.

Get Started
Canada
Asked — Edited

Please Help It Is Argent

roli will not move! I tried NEVER THING on this website my teacher my group has tried and we are ready to get rid of him and i do not want to i like robots and a challenge but he is getting on my bad side.



*stress* *stress*

PRO
Belgium
#1  
sgs123

did you follow the tutorial off roli.?does he connect?
#2  
In order to help we need to know the problem. Is he not connecting? Is he not turning on? What is happening?
#3  
ROLI

Follow the tutorials above ^^^^, this will help alot. Sound like the H Bridge are not map correctly in ARC or wired incorrectly.

check this thread also
thread
United Kingdom
#4  
If nothing PJ_Dtechy posted helps or corrects the issue, check you are setting the speed for the robot before attempting to move it. Without setting the PWM on the two posts which determine the speed of each motor it will be set to 0 for both so it will not move.
PRO
Synthiam
#5  
Hello, there is a section on the website entitled LEARN. You can access the LEARN section by pressing LEARN on the top menu of this website. Once you have viewed the main menu of the learn section, there will be a selection for ROLI in the LEARN section.

To ensure Roli is connected, please verify the following two tutorials...

1) Assembly Instructions contain wire connections: http://www.ez-robot.com/Tutorials/Lesson/27?courseId=3

2) Verify the HBridge and Motors are connected: http://www.ez-robot.com/Tutorials/Lesson/44?courseId=3

3) Load Roli's project: http://www.ez-robot.com/Tutorials/Lesson/38?courseId=3

4) Make Roli move: http://www.ez-robot.com/Tutorials/Lesson/39?courseId=3
#6  
Just a note: in the lesson 44 tutorial, http://www.ez-robot.com/Tutorials/Lesson/44?courseId=3 in the last step, if the red wire was on the +5 terminal instead of the VCC terminal, it is possible that the H-bridge has burned out and fixing the wiring will not help. If that was the case, and you fixed the wiring and it still doesn't work, you should use the Contact Us link to get a replacement H-bridge under warranty. Some people who had this mis-wired from the factory were fine, but at least a couple the H-bridges were damaged by the mis-wiring.

Alan