Welcome to Synthiam!

Program robots using technologies created by industry experts. ARC is our free-to-use robot programming software that makes features like vision recognition, navigation, and artificial intelligence easy.

Get Started
United Kingdom
Asked — Edited
Resolved Resolved by Dunning-Kruger!

Ez-B V4 Won't Connect To Wifi

Really hope someone can help.

I am trying to connect my EZ-B v4 to my laptop but having no luck so far. In brief, the v4 is found on my available network list, but when I click "connect" it comes up with the following...

User-inserted image


I run the troubleshooter and the message I get is...

User-inserted image


I have AVG antivirus installed and have tried to connect the v4 with AVG enabled and disabled, still no joy.

Laptop specs.
HP650 notebook, with Windows 7 home premium 64-bit, with 6GB RAM and 320GB HDD.

Please help *stress*

Thanks.

AI Support Bot
Related Content
Synthiam
Based on your post activity, we found some content that may be interesting to you. Explore these other tutorials and community conversations.
United Kingdom
#1  
In addition to the post above, I had a look at the windows network diagnostics.

User-inserted image


I also forgot to mention, I have reset the v4, and restarted the laptop too, but to no avail.
#21  
your ip address looks wierd. the last should be one.one but in numbers. it looks like it is lower case L.lower case L, or upper case i.upper case i.

192.168.1.1

sorry, I see that you saw that already. I will step out again.
#22  
When I tried on my android ... my android gave me the address 192.168.1.2 for my ezb4 not 192.168.1.1 Check your connection on your iPhone to see if the address is different....
United Kingdom
#23  
Not a problem. Not sure why it com came out like that but I confirmed that I did do it right again.

User-inserted image


I'm gonna cry if I don't get this sorted soon. Been at it now for nearly 5 hours now. *stress*
#24  
I could not connect either with my android... using 192.168.1.1 or 192.168.1.2 both would not bring up the ezb4 webserver.... Went back to my pc and it worked no problem.... Hmmmm
PRO
Canada
#25  
The colon is in the wrong place, please place it after the http
United Kingdom
#26  
Hears what I've got Richard. I have tried this too with no joy.

User-inserted image
#27  
Ok, tried again and finally got it to work on my android using 192.168.1.1 was able to bring up the ezb4 webserver on my Android Galaxy s3
PRO
Canada
#28  
Just wanted to mention that it works on my iPhone5s

Edit: just in case my response wasn't seen, please change the colon location
#29  
Cycle the power on your ezb and connect again to your ezb4 with your iPhone. Keep trying using 192.168.1.1 It took a couple of times but I finally was able to bring up the ezb4 webserver via my Galaxy S3 web browser....
#31  
Now use the server to flip the ezb4 into client mode... It will reboot and the led will start flashing green... Congrats you are in client mode... Now open ARC and use the scan tool in the connection control (looks like a mini cell tower) to locate your ezb....
United Kingdom
#32  
Richard my friend, you have saved me from a nervous breakdown.
:D IT'S WORKING :D

Thank you so much for your help with this, and thanks to the others too. If I'm ever across the pond, I owe you a few beers.

Cheers,
Steve. ;)
#33  
@Steve.... Awesome.... Enjoy.... Now maybe you can help Nomad... he has the same problem you had.... One of these days I will eventually head across the pond to see England and France.... I will take you up on your offer... Once we get good and wrecked we can head over to Rich's house and pee in his garden...:P
United Kingdom
#34  
:P Sounds like a plan Richard.

I have to ask though for future reference, any thoughts to why the laptop and v4 wouldn't connect ad-hoc? I'm not to bothered for now as I wanted it in client mode anyway for Pandorabots, but it would be nice to know why I had the problems that I did?
PRO
Canada
#35  
@Steve.gibb5 we have had a few people unable to connect with HP computers in particular, we are still investigating the issue. It looks like it might be that a WiFi driver update is required. Some users have got around it with a $10-$15 USB WiFi dongle.
#36  
Jeremie, forgive me if this is in the spec sheet, but I am posting from my phone. What protocol is the EZ-B? G, N, ac? 2.4ghz or 5ghz?

My work laptop (a fairly new HP laptop) has trouble with 2.4 ghz when there is a 5ghz signal visible. I haven't spent much time investigating it, but noticed it when I got a new 5ghz rrouter but wanted to test my 2.4ghz ghz guest network.

Alan
PRO
Canada
#37  
No prob, the EZ-Bv4 WiFi is 2.402GHz to 2480GHz b/g/n.
United Kingdom
#38  
Ok, good to know Jeremie.

Funnily enough, throughout my problem solving today, one of the things I tried was updating my wireless driver, but had a message back saying it was already up to date. Now I know how to set it up now I might try connecting ad-hoc again to see if it works. I might consider a cheap wifi dongle for scripting, testing ect for the time being.

FYI for your investigation, my laptop as mentioned before is a HP650 business end notebook which is coming up to 2 years old now, and has a Ralink RT5390R 802.11b/g/n 1x1 Wi-Fi network adapter. I got to the point where all my firewalls were disabled and anti virus uninstalled as you suggested. I hope this info helps you guys and hope you manage to find a solution.

Thanks for your help.

Steve ;)
PRO
Canada
#39  
Thank you very much Steve, we appreciate the info!
#40  
Hi all. I have a similar challenge, except I want to stay in ad hoc mode! We want to take the bots out of the lab and onto the streets, ala Spider Dog (check out the YouTube video), so we want to control the bots without routers i.e. ad hoc.

We have 2 laptops that connect ad hoc and 3 desktops that will not. Yeah, so laptops; what's the problem? Well, we'd like to know what causes the issue so we know we could use any laptop to control the bots.

If the bot's wifi circuitry is not responding to all ad hoc requests, is there a possibility other circuitry might resolve this random issue? If it's the wifi dongle, what's a make/model that people know work that we might use as the main connection point for any laptop? I'm also wondering if there could be a problem with Windows security settings or some other configuration issue that's causing this to happen.

We taking to the streets! Any help figuring this one out will be appreciated.

DMS