Question
Asked November 11 2017

Community Question

Hello fellow Ez-Robot Users,

I am in need of some help, I have been building my Inmoov for several months when I have the time and came across this issue. I first had a e-fuel power supply 12v at 30a which I found out very quickly that it was too powerful to power my ezb4's (two that I have).

I now have a 6v 50a power supply. When I connect to the network and have both running, it does not move not of my servo's? I have tried using 5 at first then down to one, Then I disconnected the first Ezb4 and tried my second one, still nothing, I then cranked the voltage up to 7.4 to see if it would make a difference and it doesn't.

I'm scratching my head here? When I test the servo's with my ezrobot 7.4 bower battery it seems to work fine.


All the help is much appreciated.

Rob
November 12 2017
I managed to figure out my issues.

First thing I did was disable the lipo power saver, then I tested my right arm. Unfortunately, the servos in my left arm (fingers) are fried and now have to get some new ones, but at least my power supplies are working and moving servos.

I'm just happy things are moving forward again.

A big thanks to everyone for helping. What a great community EZrobot has here.

Rob
November 12 2017
Ahh, so I was right. You did have bad servos. Sorry for your loss. *stress* Or did you manage to figure out how to disable the low power safeguard? ;)
November 12 2017
Hi Dave,

You were right, the servos are gone. I already ordered new ones and I did manage to disable the power safeguard as well.

A big thank you for your help, It is much appreciated.

Rob
November 12 2017
No prob Rob. LOL. :) I just was curious what the final problem was. Sounds like it was a cobo. It's always harder to figure out problems we there are more than one.
November 13 2017
I think JD hit the nail on the head regarding not disabling the ‘low power safeguard’ for the Lipo battery.

I’ve falling for this a couple of times on my InMoov using the 6v SLA battery when creating a new project on EZ Builder and not disabling the ‘low power safeguard’ Also having the audio turned off on my Amp, so I don’t hear the warning message. *stress*

Chris.