EZ-Builder Windows Release 2014.11.29.00

Download and install the latest EZ-Builder robot programming software to experience these updates.

Download EZ-Builder
This release has some efficiency and performance enhancements to the camera module. Specifically how the ez-b v4 camera is rendered.

Changes:

- EZ-B v4 Camera render enhancements

- Video renderer for AR Drone v1 and v2 updated with a new process

- Includes latest MYO 0.6.0 beta support library
Canada
#1  
It did not update its still reading as the last one all files are the same I even did a complete delete of the old one before installing this one but its still just the old nothing different other than the installer :S

its even telling me there is a new one out but this is the one I have in stalled
#2  
DJ,

The splash page for EZ-Builder Setup now asks for the user to choose:
Modify
Repair
Remove

What is the proper choose for 'Update'?

Thanks for all the great work!
#3  
I too un-installed then installed the new one and i'm still at 11-26 as well.
#4  
The wrong install package was set for download, that's all... I am sure DJ will fix it soon enough....:)
Synthiam
#5  
Fixed:) Thank you for letting me know!
#6  
Since updating to this version, the EZ-B camera is running about 6-10 seconds behind. (ie, I move the camera or Roli, and camera window shows the movement 6-10 seconds later). I do not currently have any tracking on, so this as non-processed as it can be.

Alan
Synthiam
#7  
What is the "Tracking Speed" set for? Is the slider to the RIGHT or to the LEFT?
#8  
To the left, fluctuating between 8-10 fps. To rule out network or low battery, I tried on another machine that had not updated yet, no issues.

I uninstalled and re-installed previous version on this machine, no issues.

Updated again, issue returned.

Moving the tracking speed slider further left or to the right appears to have no effect on the issue.

Alan
Synthiam
#9  
To clarify, the tracking speed all the way to the left has the same effect as having it all the way to the right?
#10  

Quote:

To clarify, the tracking speed all the way to the left has the same effect as having it all the way to the right?


Yes. No apparent effect. (moving to the right may make it worse, but certainly doesn't make it any better).

Alan
#11  
I just tested a simple project with camera.... Same problem Alan is having .... about a 6 second camera delay... All settings are default, just added a camera to a new project....
#12  
If it makes a difference, I am running Windows 7 Ultimate. Haven't tried on my Win 8.1 machine yet.

Alan
#13  
I have Win 8.1 so don't think it matters in this case
Synthiam
#14  
Strange - I'm on it but unable to reproduce. Will have a fix soon:)
#15  
Let me know if you need any further debug info - other thought since you can't reproduce is could it be processor related? My machine is an AMD, not an Intel.

Alan
Synthiam
#18  
okay i'll update the latest build this evening
Canada
#19  
Thank you DJ Mr.Robot God:)