Welcome to Synthiam!

Program robots using technologies created from industry experts. ARC is our free-to-use robot programming software that makes features like vision recognition, navigation and artificial intelligence easy.

Get Started
Asked — Edited

"My Battery Is Low" Message: How To Permannntly Disable

I'm running a heavy duty servo at 6 volts and that initiates the "My Battery is Low" message from the EZ board. I can easily disable it in the settings however this has to be done each time the board is powered up. Is there a way to permanently disable it?

Thanks,

Daniel

#1  
I know you said you were able to disable in the settings but it should stay that way once you save your project?


User-inserted image
#2  
I Already explained it to the OP last time he asked 3 months ago...Disabling Battery is Low chant

Again... when you first turn on your ezb (not connected to ARC yet, just powered up) if the voltage is below a certain level (i think it is 5V) the ezb will complain that the battery is low... When you connect to ARC where the connection settings can be applied it will then silence the low battery chant... Start your ezb with at least 6V and you won't here "my battery is low"...
#3  
I've changed the minimum voltage to 6 and saved but for some reason its not sticking. The system reverts to previous settings.
#4  
When you say you put the minimum voltage to 6V is that in ARC or is that the actually power going to the ezb? If it is the setting in ARC, then lower it to 5V or turn off the (uncheck) the voltage monitor all together... So to re-cap... If you turn off the battery warnings or set it to something lower like 5V... and power the ezb with a minimum of 6V you won't hear the chant anymore... Make sure you save your project... FYI, I just tried it and it works...

Look at it this way... if you set the minimum voltage level to 6V and you are powering your ezb with 5V , do you see why the ezb will complain it has a low battery? Turn off the voltage warning all together or lower the reference voltage to 5V or even less...
#5  
Hi Daniel,
If you have a newer v4 ezb there's a disable option in it's web interface. This is the web browser page where you can change from client mode to Adhoc. The older v4's don't have this feature. I have two first run ezb's that I can't find this option in their configuration web browser. I also have two other newer ones where I can disabled the warning nagging droning message.

If you follow rr's method just make sure you save your changes in ARC to make sure that they stick.;)