Welcome to Synthiam!

Program robots using technologies created from industry experts. EZ-Builder is our free-to-use robot programming software that makes features like vision recognition, navigation and artificial intelligence easy.
Get Started

Canada
Asked
Resolved Resolved by Jeremie!

Ez-B V4 Not Connecting To Wifi

hi guys, i have a little problem with connecting the ez-b to my computer. My ez-b will not connect to my computer's wifi receiver, it is very strange because it will connect to every other computer i try it on, just not mine. I even tried plugging in a usb wifi dongle and it still will not connect to my ez-b through this computer, but it will connect to other computers that I use that dongle with. i tried disabling windows defender and fire wall and i don't have any other spyware programs installed on this pc. I also tried updating my wifi receivers drivers. It is very strange. I would like to use my ez-b in adhoc mode vs client mode. I have also reset the ez-b by holding the button and restarting my computer. My laptop is an hp pavilion x360 and it’s running on windows 8.1. I really appreciate you guys taking the time to help me out.
 ?


Related Hardware EZ-Robot EZ-B v4
AI Support Bot
Related Content
Synthiam
#21  
yes i know, i have to buy the /2 top, but how would i connect it to a usb serial cable?
#22  
sorry, i am a little bit confused. i know you can do this with the older v3 by swapping out the bluetooth adapter, but what is the "usb adapter + cable" i need for the v-4, would you happen to have a link for a tutorial?
#24  
your awesome ptp, this is very useful info. i cannot wait to try this out. thanks for taking the time to help me out, i really appreciate it
Synthiam
#25   — Edited
Oh wow, that’s an old ezb. Forgot any of those are still around. The newer /2 version that ptp mentioned is an upgrade to yours. You only have to upgrade part of it and it’s worth it specially for performance. 

Ezrobot has it on their website here: http://www.ez-robot.com/Shop/AccessoriesDetails.aspx?prevCat=9&productNumber=51

side note... wow I’m surprised I got this message to work on iOS 13. The copy and paste is worse than ever before. Copying a url doesn’t have a select all option anymore.  So you have to drag the little blue dots and they keep bouncing around the screen. Also spell check doesn’t work anymore. It highlights but clicking on it opens the copy paste options only lol. Lastly the auto correct grabs weird words and mostly doesn’t work at all. So this paragraph has taken for ever to write lol