Welcome to Synthiam!

The easiest way to program the most powerful robots. Use technologies by leading industry experts. ARC is a free-to-use robot programming software that makes servo automation, computer vision, autonomous navigation, and artificial intelligence easy.

Get Started
Asked — Edited

È When You Press Quotation

This only happens on ez-robot.com.

I press the quotation mark button and it puts an è. È when I press shift.

I havenèt changed any settings in my computer so it seems to only be ez-robot.


ARC Pro

Upgrade to ARC Pro

Synthiam ARC Pro is a cool new tool that will help unleash your creativity with programming robots in just seconds!

AI Support Bot
Related Content
Synthiam
Based on your post activity, we found some content that may be interesting to you. Explore these other tutorials and community conversations.
#3  
I think it has something to do with the keyboards "special character" selection being keyed in accidentally:)
#5  
all I did was restart it. I checked the keyboard and it said it was US
#6  
also, it was only ez-robot. any other think I typed was fine.
United Kingdom
#8  
Double check all keyboard and language settings, there are a few places that will make that happen.

it should be happening globally not just on one site, there is no reason for it to be isolated to only ez-robot.com.
United Kingdom
#10  
There is no way for a web page to change your keyboard layout...
United Kingdom
#11  
Control Panel -> Regional and Language Options -> Keyboards and Languages -> Change keyboards -> Click on English (Canada) and click Remove. Make sure that English (US) becomes the default.

If that doesn't do it
Press left control and right shift

If that still doesn't do it
Control Panel ->Regional and Language Options ->Administrative Tab -> Change your system locale to US.
#12  
Rich
1. it doesnèt do it in microsoft word, wordpad, notepad, or paint.

2. I can google anything fine.

3. another forum ièm on doesnèt do it either

So Ièm pretty sure itès ez-robot.
PRO
Synthiam
#13  
There must be some setting in your browser that was accidently clicked on. Maybe a property that sets this website to be French for you:)
United Kingdom
#14  
What browser are you using?
Does it do it on other browsers too?
If it's Chrome check the language settings in the settings, advanced setting, Language and input settings.