Welcome to Synthiam!

The easiest way to program the most powerful robots. Use technologies by leading industry experts. ARC is a free-to-use robot programming software that makes servo automation, computer vision, autonomous navigation, and artificial intelligence easy.

Get Started
Asked — Edited
Resolved Resolved by thetechguru!

Time Out

i cant get the new ezbv4 connect.i gess there a time out,averyting goes well,
untill the voice on ezbv4 starts speaking,then the led goes red.


ARC Pro

Upgrade to ARC Pro

Experience early access to the latest features and updates. You'll have everything that is needed to unleash your robot's potential.

AI Support Bot
Related Content
Synthiam
Based on your post activity, we found some content that may be interesting to you. Explore these other tutorials and community conversations.
#1  
Hey Nomad. Sorry you're having trouble again. Hasn't this happened to you a few times before? Is this time simular to thouse times? What did you do then?

If you're useing client mode check the usual, IP address, signal strength. Can you power cycle the router and try to reconnect? Is the ezb showing up in the client list of the router?

When my ezb won't connect and the red led is flashing it is because of a comunacation error. I tried to send a command through the Uart port without starting it first or a bad serial command. Restarting the ezb usually clears it.
PRO
Synthiam
#2  
Nomad, the "ezbv4" starts speaking with an actual message that relates to the question. Do not ignore what the ezbv4 is speaking.
PRO
Belgium
#3  
it does averything normal untill the voice starts speaking,then it goes over the,
limit time out and stops connecting.i dont no why.it happens avery time,
i want to connect an ezbv4.i dont find the answer there what the ezb says.
i connected perfect on the EnGenius and then it dont connect thru my iphone.
this way off connecting is a real pain in the A...
its always something that doesn work or need to correct.avery download.
PRO
Synthiam
#4  
Nomad, the "ezbv4" starts speaking with an actual message that relates to the question. Do not ignore what the ezbv4 is speaking. What is the ezbv4 speaking?
PRO
Synthiam
#6  
If the light is flashing red, there must be another message at the end... Such as "I'm unable to connect to your network". Please do not leave out important messages. Ezrobot has spent great effort to make spoken verbal messages and tutorials to assist with connecting.

Sounds like you pressed the reset button, connected in adhoc to ezb, configured client mode with incorrect parameters, and now it is unable to connect to the network.

The solution is to press the reset button, connect in adhoc mode, configure client with correct parameters, and use the network scan tool to discover the ezb on the network.
#7  
@Patrick, don't forget that you have MAC address filtering turned on in your router to keep the hackers out. You will need to add the MAC address of the new EZ-B to the filter for it to connect to your network.

Alan
PRO
Belgium
#8  
alan

i started with that.i have to put it in engenius.that when good,but it did not connect.
i think the engenius is smiles up.i cant get on the web page of engius.
#9  
Sorry, I can usually figure out what you are trying to say, but I have no idea what the last thing you said was.. "smiles up"? What does that mean?

Anyway, if you added the MAC address to the Engenius and it still can't connect, you probably entered the MAC address wrong. Need to temporarily turn off MAC filtering and see if you can connect, then add the address to the filter and turn the filter back on.

If you can't connect to the web address of the Engenius, then it will never connect because you won't be able to add the address to the filter or turn off the filter.

Alan
PRO
Belgium
#10  
that was a typo

i can see the mac adres in internetconnections and that what i put on engenius.
after that for some reason i cant get on the web page of engenius.

never mind thanks alan,am quiting today am really start to hate this.
#11  
is the web page of the engenius not responding, or is it rejecting your logon? If it is not responding, try rebooting it. If it is rejecting your logon, make sure your caps lock key is not on since user names and passwords are probably case sensitive. If still not letting you log on, will probably need a factory reset, which would suck since you'll have to re-enter all of your EZ-Bs and turn the filter back on since your neighbors hack your system...

Maybe Dave C or one of the other people who have helped you remotely will have some other ideas before we take that drastic step.

Alan
PRO
Belgium
#12  
i allredy rebooted and take out the wallsocket for 10 sec.
i cant get on the webpage from engenius.
and funny is my destop and laptop says engenius is connected.

i get time out.
#13  
hmm... And it is clearly working since you can get on the Internet.

You other EZ-Bs are still working?

Alan
PRO
Belgium
#14  
none robots will connect.
PRO
Synthiam
#15  
Hmm - could someone have backed the ingenious? If the password doesn't work...
PRO
Belgium
#16  
i dont know.but i saw the engenius fast broadcasting the led was blinking very fast
PRO
Belgium
#17  
well i try to get the engenius back but i gess some hackers got me first.
sinds all wifi was on the engenius .i cant use my robots ,not even ap mode.
its hard to admit i dont have robotics or pc in me.
and i cant ask averyone to help me avery time i got problems.
so this is goodby,thanks for all the help i got.and i learn some too.
dreams are sometimes just dreams.
#18  
I am sorry to hear you are struggling with this network stuff so much (and that your neighbors are such horrible people).

Alan
#19  
Crap, this is really sad. Sorry you are having these issues my friend.

I understand the flusterating work that goes into settings up one of these AP units. I just had a Engenius 350 die on me last week. It just went dark. I bought an Engenius 600 dual band AP and set it up last night and connected 3 ezb's to it. It took a few hours and I had to watch a few youtube videos to get it working. Digging into and changing the network settings of the laptop and the Engenius several times is no picnic. However after carefully following each step I was up, running and connected. I totally understand how easy it is for you to miss or not understand a step and be dead in the water.
Is there anyone around you local that you trust and knows something about networks that you can ask for help?

Good luck and please stick around and help the rest of us out even if you do build any more robots. I've seen you do some great work around here. ;)
PRO
Belgium
#20  
alan&dave

i send mail to engenius and got respons back.they send me a link with dutsh ,
exsplanation,but the pics are diff then my laptop,and here it starts it allreddy.
they said i can call them to get it fix,am not gonna call them that cost alot,
off money.first thing i notest on the engenius was that the security was gone.
second. the moment i put the new ezb on engenius averything dissepair.aldo
all lights are on. so dj could be wright am hacked.for a person like me with,
mental problems is not good.my pc keeps me clear in my head as good as it gets.

dave you say my engius went dark,you mean all lights went out ?
#21  
Yes, my Engenius 350 just died. No lights or connection. I ended up throwing it in the trash.

I truly hope you find the drive to stay on this issue until you get it solved. I bet you just need to start from step one and ready set everything. I know it's not easy but can be done.
#22  
In my previous job, I did some world travel. I would have taken a side trip to Belgium to come help you out if I could, but I now work for Amtrak (the US national railroad) so what travel I do is within the US..

Alan
PRO
Belgium
#23  
alan&dave

you are for sure great guys.why am having a bad day.not only because the engenius ,
fell out, but got a bad phone call from my doc.i get more pills 10 a day
cant eat any food with grease,raw food also not,stop smoking.
if i dont follow his advies i will die in the next ten years to come.
so that was my day,i have a man for pc i will call him and see what he says.


thanks
#24  
If your PC guy speaks/writes English you can have him email me and I'll help explain what we think is going on and the help you need. My email address is in my profile.

Alan
PRO
Belgium
#25  
alan

am not sure if he knows this stuf.what do you think is wrong?
#26  
I think your AP has been hacked and will need a factory reset and then lock it down before one of your jerk neighbors hacks it again. All of your EZ-Bs will need to be reset and re-added to the AP and it's MAC address filter.

Not too hard to do, just with your memory and limited English I think you would have a difficult time doing it yourself, and would be hard for me to help you remotely.

Alan
PRO
Belgium
#27  
just try it in ap mode eather pc says cant connect or the ap doesn do any.
yes i now its almost impossible to help remotely,
is ezbv an incomming pc or outgoing,just saw firewall blocks all incomming.
PRO
Belgium
#28  
how do i find a port number off a router.?
and where to ad it on pc.
i can see the ip number on my iphone and also router port.
#29  
Not sure what you are asking. Are you talking about the firewall exception list?

EZ-B's use ports 23 for EZ-B control, 24 for camera, and 80 for the web page.

Alan
PRO
Belgium
#30  
i added the ip from engenius to firewall,i found that.
also i found and added to my internetconnections.
so whats left is the webpage it wont open.from the engenius.
#31  
Nomad, when you type in engenius's IP address into your browser trying to get to it's web page, do you get to see the Engenius log on screen at all?
PRO
Belgium
#32  
no only when i put the cable in the laptop and use the default ip from engenius.
withs is 192.168.1.1
#33  
Ok, this is great. This means that you can get it working. Your going to have to get into the setup menu of the Engenius that way and change it's IP address. Probably just the last set of numbers after the last dot. So when you get done it will look something like this: 192.168.1.111

Save your settings useing the save function from the engenius menu.

Next time you try to log in without the patch cable connected (over wifi) type in the new number. This new number is also the IP address you point your ezb's to in client mode.

There are some good setup videos on YouTube. I'll see if I can find them.
;)
#34  
Here's a good one. I know engenius has a few more on their site that are just as good.
PRO
Belgium
#35  
yes i remember it uses first port on the router and there are 4 connectors
so that excample 110 111 112 113 114
#36  
Yes, I think I understood you. If so your right.

If you can't get this to work following the video I linked to then maybe your computer guy can follow this. Bottom line is that if you can serf the Internet while being connected to this AP (after setup) then ezb can connect to this AP and use wifi to be commanded by ARC from the same networked laptop.
PRO
Belgium
#37  
its a good video thank you.
i think thats the problem pc dont find the engenius.
PRO
Belgium
#38  
ok i have back the webpage of engenius.
what am missing is a number i didn have.

this is video

User-inserted image



this is mine


User-inserted image
PRO
Belgium
#39  
it looks some is missing here.


User-inserted image



i remember i saw this before but cant remember what number it was.
#40  
The number that goes there is the IP address you want each EZ-B to have, and their MAC addresses.

If you connect each EZ-B to the Engenius, the IP addresses it gives out and their MAC addresses will be in in the table above that, and you can copy them down (that will make it always give the same address to each EZ-B).

There will also be a page, probably under the Wireless settings, where you can turn on MAC address filtering so that ONLY your PC and EZ-Bs will be allowed to connect.

Alan
PRO
Belgium
#41  
i use the filering.withs pic you talking about?
#42  
I'm pretty sure Alan is talking about the Engenius pic in the last post. Like he said this is where you list each EZB so it will always look for that number and connect. I don't use this section at all and I have no issues connecting. However I have them listed in my main router instead. Perhaps with you problems you should have them listed but maybe you shouldn't fool around with this until you funally connect to the EZB. Once connected you can fill this out.

Also in your first pic it looks like your setting up the network connections on your cabled connection not your wifi. Again, I have nothing listed in the section you point to. I have both top and bottom buttons set on "Obtain DNS Server address automatically".
PRO
Belgium
#43  
that is cause there is a lan wire connected to my destop wifi.
the issue is on the laptop.i dont have a clue withs ip and mack number it is.
as long the laptop doesn find the engenius nothing will connect.
so the last pic means ip and mack number from laptop?
#44  
The last pic is the IP and Mac numbers of anything you want to connect to the Engenius. I'm weak on networking but I think all devices like EZB's and laptops listed in Mac Filtering (when enabled) will connect and everything else will not.

Try disabling Mac filtering in the engenius.
PRO
Belgium
#45  
i dont think mack filtering is checked but i will see for sure.
PRO
Belgium
#46  
the pc man did a new config and all works,except one problem.
the speed drops avery 5 a 10 sec with half speed.
any idea what can i do?
#47  
Outstanding! Your back in the robot business! !

Can you try to explain the speed issue a little better? Do you have a good strong wifi signal for the ezb? Is there anything running in the background on the computer that may slow it down. Antivirus, vedio, Internet browser activities, any thing that may be useing the wifi connection?
PRO
Belgium
#48  
hi dave

no i try it whit nothing els then ARC.
i got some more info for my pc guy.but its possible someone is using my ,
acces point from far distants.the engenius signal drops avery 5 sec from 130 mbps to 62 mbps and then ezbv diconnects.
#49  
You need to enable mac filtering and inset the address of all your ezb's so no one else can use your connection.
PRO
Belgium
#50  
i try that now,thanks
PRO
Belgium
#51  
when i check mac filtering,the connect falls out and i cant connect.
#52  
You need to make sure all units that you want to access the engenius is listed in this section.
PRO
Belgium
#53  
they are all in there
PRO
Belgium
#54  
i finally found the problem.you dont have to disconnect your security,
for me is that norton.just added the device and ip in firewall.
and voilla engenius is better then ever.:D
#55  
Outstanding! ! That dam firewall will get you every time. I'm so happy that you didn't give up.

You should write this all down and make videos for your reference just in case this happens again.

Happy robot building! !:P
PRO
Belgium
#56  
hi dave

my pc guy made the connection,but it fell out avery time.
this morning i was starring then it hit me,engenius is not a router but an acces point.so it needs a router.i changed that.then i saw tutorial here,
and i saw mine norton web security in there.so i check it and what do you now ?
the old adres from engenius was still in there,so i changed that and,
roli was born.

thanks for your support.