ARC Pro

Upgrade to ARC Pro

Stay at the forefront of robot programming innovation with ARC Pro, ensuring your robot is always equipped with the latest advancements.

#1   — Edited

Oh wow it worked!

Ok it's great to be back after life took a turn a few years ago.

I wanted to say hi and to share my recently revived humanoid robot project.

Is this the best area to ask for help along the way?

I was going to write in the project area but it said i need a video, and of course i don't have on yet so please let me know where i can post my project thank you. :)User-inserted image

#2  

You should post your robotics projects in Community/My Content/Robots. Yes, I too have had problems with text not saving properly.

Thomas (Creator of Simone the A.I. Fembot)

#3  

Thanks for the reply Thomas, I'll wait until i progress a little further so i can upload a video also. :)

PRO
Belgium
#4  

hey newagetomy

good to see you back .

#5  

Hey Nomad long time no see really good to see you again amigo!

PRO
Belgium
#6  

newagetomy

is that a kondo robot ?

#7  

Hi Nomad...ha i wish amigo. :)

Was just an old toy robot.

#9  

Hi everyone, i am currently having trouble trying to assign the servo profiles i need. The software seems different but then it has been a long time since i was doing this, but last time i calibrated all the servos and that was about it.

I never had a back up and i remember last time i had a photo of the robot and all the servos assigned to their positions. I thought i would just do the leg movements leaving the upper body off, i controlled every servo and all were working well, surprised how strong they are.

I have spent quite a bit of time trying to find the right link to what i need, but i just can't seem to find it, if i go to add servos it is grayed out so i know i have missed something.

I was going over forum posts and when i would click on them those pages no longer existed.

In the end i noticed Create Robot Skill, but when i tried that it said i don't have Microsoft Visual Studio installed, do i need that to assign the servos to the robot or is that just to showcase a certain robot skill to everyone?

#10   — Edited

Thats a nice looking robot Nomad do you have one of them?

Mine is MUCH cheaper than that Nomad by a hell of a margin. :P

PRO
Belgium
#11  

no i dont have one . i have many jd'S xD

#12   — Edited

This is mine Nomad about to start a thread for it now that i have a small video.

Photo didn't upload...

PRO
Belgium
#14  

lookin forwart to see the video .

PRO
Belgium
#15  

how big is the robot ? or tall .

#16   — Edited

Around 500mm/50cm i think

Oh the video isn't what your expecting, I removed the upper body and want to program the legs first.

It's very boring video but i had to add a video as a condition of creating the thread. :P

I'm adding pics to the thread now buts its 2am and my eyes are burning...just a few more...:)

PRO
Belgium
#17  

wow thats a big robot you got there . now i wanna see the video even more. :p

#18  

Its not letting me create the thread, keeps saying i need a video and a profile photo over and over again, after what I've been through tonight this is killing me. :D

PRO
Belgium
#19  

did you upload the video on youtube ?

#20  

Sure did, i have quite a few pics to upload but it's not happy with something I dont understand whats happening...

PRO
Belgium
#21  

i cant see the video on your channel . maybe updates , delete browser hystory .

#22  

It must be the browser I'm on it doesn't like Brave by the looks of it, will try again tomorrow with another browser.

#23  

It's unlisted Nomad that's why you can't see it you need the link and it's not the video your expecting, it's one leg moving and that's it.

https://youtu.be/hGY9Y6ogymg

PRO
Belgium
#24  

its a good start . walking is very diff .

#25  

Do the photos have to be a certain size for my project thread?

I included the youtube video, added pictures with descriptions and it simply wont work.

I've changed to a different browser but i can't start the thread, would my photos be too large?

Can anyone help me please?

#26   — Edited

I inserted this Youtube video of yours by coping your Youtube link you posted above. I then clinked on the button that looks like a little black box with the white arrow in it. You will find that button on top of the comment window. Once I clicked on that button I got another window that opens where I will inserted the youtube link. Then I clicked insert. When you do this make sure your curser is in the place you want the link inherited.

User-inserted image

When you want to insert a picture make sure you chose "Upload Image" from the insert image button and follow it's instructions.

#27   — Edited

Hi Dave the video works but in the actual robot project thread I'm trying to create...nothing works.

I haven't seen any documentation regarding a certain photo format or photo size.

I resized all the images and it still wouldn't work...:(

The link always appears in the thread as do the photos, but every time i go to publish it fails....many many times I've lost count.

Yep i followed all instructions and have been on many other forums in the past, I've never had so much trouble trying to create a thread.

#28   — Edited

Can you try to post the video here and see if it works? If so it's a problem with the site.

I've never had a problem with file size. If linking to a working vid on Youtube using the proper button there should not be any issues like that anyway.

#30   — Edited

Only shows the link doesn't embed.

It works on the build thread, but for some reason it resets the default cover image every single time...

I will try on one more browser, if it doesn't work then I'm afraid I won't be able to show irt.

Can i ask for help somewhere else?

I'm really needing help assigning the servo profiles.

#31  

Looks like your not using the proper Youtube button located at the top of the conversation window. Are you just posting the link?

User-inserted image

#32  

For help you probably only need to start a new topic. Select the question option when starting it. CS usually answers within a day. DJ is usually keeping track also.

Sorry, I've never had to use servo profiles.

#33  

Hi Dave..yes of course i was using that exact button for the youtube video.

I was told i needed to start a project thread so happy i don't have to go through that again..

#34   — Edited

I will start a new topic thanks for your help Dave.

https://synthiam.com/Community/Questions/HELP-NEEDED-FOR-21DOF-EZB-HUMANOID-ROBOT-21250

#35  

Quote:

yes of course i was using that exact button
I meant no disrespect. Just trying to cover all the bases. I sometime miss little things like that myself and need to have another set of eyes help point them out. ;)

I saw your other newly started thread about your robot. I'm really enjoying it. I'm glad you were able to get something posted.

#36   — Edited

Hi  Dave only seen this reply now, this site gives no notifications of a reply i stumbled on it. :)

Thanks again, i really needed another set of eyes last night, I'm up this morning and noticed all my frames are gone. I was up till late having a great time doing the movements, now their all missing and i know i saved everything but low and behold they are gone.

Time to start again..very weird.

laptop ran out of storage, crazy how dependant windows is on storage, it's a vacuum for it.

After using Linux for years windows is taking me awhile to wrap my head around again.

Can't believe i lost all my frames. :(

PRO
Belgium
#37  

newagetomy

check your account settings for notifications .

User-inserted image