Welcome to Synthiam!

The easiest way to program the most powerful robots. Use technologies by leading industry experts. ARC is a free-to-use robot programming software that makes servo automation, computer vision, autonomous navigation, and artificial intelligence easy.

Get Started
Asked — Edited

Newest Version Of ARC Cannot Install

I just downloaded the newest version of EZ-Builder, when I go to install it, Windows is telling me its not a valid installer program? I am running windows 7.

Thoughts?


ARC Pro

Upgrade to ARC Pro

Synthiam ARC Pro is a cool new tool that will help unleash your creativity with programming robots in just seconds!

AI Support Bot
Related Content
Synthiam
Based on your post activity, we found some content that may be interesting to you. Explore these other tutorials and community conversations.
PRO
Synthiam
#1  
Download it again. Or uninstall the current installation. Or reboot your computer. Or virus scan to ensure you do not have any viruses.
#2  
I had the same problem a few weeks ago... every time I tried to download ARC it wanted to download it as an .stl file rather than an .msi installer file... So when trying to open it it tried to use Windows 3D viewer. I am sure there is an easier fix to it (other than "save as" option and renaming it), but I fixed it permanently by using Firefox instead of Windows IE....
#3  
I have no other versions installed. I have restarted my PC. I have ran a virus scan. I just re down loaded it, and I can now install it.... I do not understand why.
PRO
Synthiam
#4  
Wayne, Windows:) it's a mystery!