Welcome to Synthiam!

Program robots using technologies created from industry experts. ARC is our free-to-use robot programming software that makes features like vision recognition, navigation and artificial intelligence easy.

Get Started
Asked — Edited
Resolved Resolved by Morbeious!

Need To Put Robot Back In Direct Wireless Connection

I was having trouble getting the robot to connect to my computer ( only the camera would work.) so i changed the wireless connection method to be client... now the light on the back is flashing green and I cannot connect at all in any way to the revolution jd.

Just got it for Christmas.. very frustrated all I have been able to do is see the camera work.. nothing else worked.

How Can the robot be reset back to the default wireless connection method?...

Also for what its worth it did not allow me in way to go back once i had hit connect in client mode.. in which I had not even entered the ssid or network password...

Surely there is a way to reset it back to default or something?

Thanks for any help.

AI Support Bot
Related Content
Synthiam
Based on your post activity, we found some content that may be interesting to you. Explore these other tutorials and community conversations.
#1  
The ezb has a little hole on the top, use a pen to press the button in that hole while the robot is powered to reset it back to default settings..
#2  
Thanks!

Now For some reason even though the camera does work.. i can't even get the robot to do the first move in the tutorial. Stand up from sit.. any thoughts?
#3  
I'm going to take a guess, did you connect to the jd via the ip address?
User-inserted image


is the ip in the space marked yellow the same as your camera ip?
PRO
Synthiam
#4  
Please follow the tutorials:)

When you load the software, it prompts for tutorials. it's very important that you take the time to follow the tutorials:D everything you will need is in the tutorials. If you have told ARC to stop displaying the tutorial window when it loads, then simply push the LEARN menu item from the website.

We put a lot of effort into the tutorials. If followed and read, you will be a robot expert.:)

For resetting the ezb, here is the tutorial that would have helped you: http://www.ez-robot.com/Tutorials/Lesson/16

Setting into client mode is skipping ahead of the tutorials. Perhaps follow the tutorials and get your robot working first.

If you insist on jumping ahead of tutorials, there are client mode tutorials to help you.
#5  
I realize the profile didn't show we had completed the tutorials.. but we had read them.. just not marked them as complete.. all except the battery charging one.... we were/are at the point where we are connecting,,, and that is where we are having problems.

The servo started smoking when we hit the stand up from sit as it says to do in the connecting section

We were following instructions in ARC as we can;t be connected to the internet at the same time as the robot...
Today We connected.. it made the connected noise then we went to the next lesson of hitting project then configure to fine tune it.. the lesson says "When JD is first connected, he will move into the calibration mode. Stand up JD on a flat surface."

It makes a noise like it connected but does not go into mode.. and nothing we do in ARC seems to show any response on the robot .. except we can see the camera, and it does say connected.

I agree your tutorials are great and we have been using them... its just not working right.

Thanks for the help in advance. :)
#6  
@B_frozen... Is the LED on your JD's ezb solid or flashing? If it is flashing blue or green you may be connected to your PC or network, but you are not connected to ARC yet... Once connected to ARC only then will you be able to control him...
#7  
also just an update .. the battery charger does not work either... is there some way to exchange this one?: it seems like it is totally defective.
#8  
Richard, thanks it is blue .. and shows connected. thanks again for the attempts to help.
#9  
Sorry the light is flashing blue when I turn it on.. then when I hit connect inside easy builder it goes solid blue... now though the "my battery is low " keeps repeating.. and since the charger does not appear to work it seems like this unit might be defective.

Does anyone know how I can get a replacement?

Thanks
#10  
While you wait on EZ Robot to respond to your warranty request and If your in a hurry and have Amazon Prime here's one that may work with free two day shipping. It's only about $8 USD. Someone else needs to conform that the connections will adapt properly to Revolution Bots.

7.4 lipo balance battery charger


User-inserted image



User-inserted image


You could also try your local hobby store where they sell RC plains and cars or a Radio Shack.
#11  
That on does have the right connections.

However, why do you think the charger doesn't work? (and if you posted already, sorry I missed it).

Long shot here, but where are you located? If you are in the DC/Baltimore megalopolis, I would be happy to meet you and try to help get you running or confirm that there is a problem. I also have some spare servos so we can take care of the smoking one before EZ-Robots manages to get you a replacement.

Alan
#12  
Alan, B-Frozen 's two lights on the charger both blink when the battery is plugged in. They don't glow steady like they should. Last night (in other post) we suggested that she unplug and replug the unit several times to see if that solved the issue. Dont know if that helped because she didn't confirm but it sounds like it may still be doing it.
#13  
Ah, I did miss that. That does not sound good, but the best thing is to check it with a voltmeter rather than relying on the LEDs. We know of some that the green LED never turns off, but still works.

Alan
#14  
We did confirm the battery is not charging. I just saw morbius's post and I do think that we might be connecting to that IP if that helps anyone.. the big thing now is the battery is low so probably can't even check other options. :(

Thanks for everyone's input.
#15  
I'm sorry how is this listed as answered .. we still can't use the JD:)
#16  
We'll keep following and assist as we are able. I wouldn't expect a reply from your contact-us request until Monday. The office video have been dark all day, so I am sure they are off for the holiday, and they don't "officially" work on the weekends (although they often pop onto the forums, and DJ works all kinds of hours).

Alan