Welcome to Synthiam!

Program robots using technologies created from industry experts. ARC is our free-to-use robot programming software that makes features like vision recognition, navigation and artificial intelligence easy.

Get Started
Asked — Edited

Humanoid Head Or Board Question

Hi I need help my recent order needs replacement parts what is the process to get this done.

#1  
Contact Us... Probably should talk to EZ Robot directly about this...
#3  
If it is a technical question you can ask here first....
PRO
Synthiam
#4  
Cheko, what problem are you having? The Contact Us will not be able to assist you with technical issues. You will have to receive technical assistance from us on the forum first. Our Contact Us person is not trained to for technical issues.

What issue are you having and we will determine if it is a problem or not. This also allows us to share the conversation to help others.:)

Is the problem that you are having with this post: http://www.ez-robot.com/Community/Forum/Thread?threadId=6980

You seem to have already credited Rich at solving the issue. Is the issue indeed not solved?
United Kingdom
#5  
Well the first part of the topic was solved, which was how to use the animator and control. However it seems this has highlighted a possible issue with the animator actually working (however it seems like a control problem not a hardware problem).

I've just posted some more info/ideas in that topic to try, Since your photo shows the animator working I would say that the part itself is not faulty but the control is not set up correctly.
PRO
Synthiam
#6  
This user may have changed the default address for the RGB LED Array. Now he will need to try other addresses to see which one it was...

@Cheko, do you remember what address you changed the RGB LED Array to?
#7  
I don't believe I changed the default setting but I might have? I can check what it is set too currently when I'm back home.

The animator was locking up the software before I went into the settings, from day one. I just didn't notice it until later mostly due to the excitement of actually getting the unit and building it for the first time.

Especially since the RGB was lighting up, it seemed okay. First thing I noticed was that speech recognition was locking up the software and disconnecting the connection. Later I noticed then verified RGB was not working as well, after with Rich's help found how to load the RGB controller.

Sergio
#8  
It may not matter at all, but what PC do you have? One of my old Windows 7 pc used to lock up with speech recognition...
#9  
It's an older HP elitebook with windows 8.1 on it, but I don't think it's the PC. Most likely I configured something wrong, worst case it's hardware.
#10  
Bumping this topic
#11  
I am going to say it might be your PC... the only way to be sure is to try this on another PC... Do you know someone that you can borrow their PC to test this?
#12  
I have plenty of PCs but my laptop is where I do most of my tinkering. I could load it on another unit, and try again. I've already tried on my tablet and phone wouldn't that be the same or is it more that the mobile version where compiled from that one laptop?
#13  
If your tablet is android, then you have a mobile version...If it is windows then you have the regular version (full) of ARC....

If it works on another PC, then it's your laptop that's the problem... If not it could be the LED array itself...
#14  
Richard R It didn't work from another PC it is most likely the RGB array.
#15  
Well at least you found out the problem by trouble shooting.... I assume you will be getting another one soon?