ARC Pro

Upgrade to ARC Pro

Join the ARC Pro community and gain access to a wealth of resources and support, ensuring your robot's success.

United Kingdom
#1  

When does it blink fast? On power on/when connected to/when waiting for connection? A little more info is needed.

PRO
Belgium
#2  

hi rich.

i just figur out when i connect the ping sensor then the red on the reset, blink fast.so i disconnecthe ping sensor and the red is out. but roli doesn move any direction,whits he before did.

PRO
Belgium
#3  

red blinked after connecting ezbv4 to ARC. it connects perfect.

PRO
Belgium
#5  

rr i found the error wheels,thats ok. but the two ezb's dont stay connected desame time.

PRO
Belgium
#6  

in the ARC you can connect up to 4 ezbv4. but when i connect two ezbv's one diconnects. is this normal?

PRO
Belgium
#7  

anyone? does anyone knows why i cant connect two ezbv4 in ARC? when i connect one the other disconnect.

#8  

TheY both have the same ip probably. If your connected through your router, when you hit scan there should be 2 options. Make sure they are not the same ip numbers.(if they are report back)

If your using both ez-bs in ad hoc mode you have to set one ez-b to connect to the other because you'll only be able to connect to one a a time.

And to answer your original question, that light blinks when it is processing a lot of info. If your running multiple things and the ping sensor at max ratings, your could overload the ez-b. When I was using a room a, if it was a bad command(a lag loop is what I call it), the ez-b would blink red and lock up.

PRO
Belgium
#9  

the numbers are different.

PRO
Belgium
#11  

rr seems dj needs to find a solution. my ezbv4's are all connected to the Engenius whit mac adres.

thanks