Welcome to Synthiam!

Program robots using technologies created from industry experts. EZ-Builder is our free-to-use robot programming software that makes features like vision recognition, navigation and artificial intelligence easy.
Get Started

Asked

Ezb 4 Controller Connection

To whom it may concern I would like to know why do my ezb 4 restart when I'm testing my smart servos? I have smart digital servos and Dymanixel servos, but it's the regular digital servos I'm testing 1st. My Dymanixel servos are connected to a 3pin hub which is on port 5 and 6 hooked up. The digital servos are plugged in the ezb 4 thank you, Mike.


Related Hardware EZ-Robot EZ-B v4
AI Support Bot
AI Support Bot
Synthiam
Greetings! I'm the support robot! I've searched other questions, tutorials and controls related to your question. Take a look at these links. They're all sorted by what I believe is the most relevant:
#1  
What is your power source?  How many servos?  The EZ-B will brown out if not supplied enough amps.
#2  
Power source is a ac adapter 120v with 10 digital servos, and my dynamixel servos are plugged into my hub adapter.
#3  
@JerseyLance,
You need to be more specific about your setup. You have a long history of issues i.e. posts with Dynamixel servos, maybe the devil is in the details.

Let's break the "problem" 

Quote:

I'm testing my smart servos? I have smart digital servos and Dymanixel servos
So you have 2 type of servos: Dynamixel Servos and Smart Digital Servos.

Q1) Dynamixel servos model ?
Q2) Smart Digital Servos model ?

Quote:

The digital servos are plugged in the ezb 4 thank you,
So your "smart digital servos" are not smart but digital servos (PWM) connected to EZB digital ports ?
Q3) Can you confirm my assumption regular digital/analog pwm servos not smart servos ?

Quote:

plugged in the ezb 4
Q4) What's the EZB4's power source's specs: Voltage and Amperes.

Quote:

Power source is a ac adapter 120v 
120 v is obvious (US & Canada) although is not relevant to EZB,

Quote:

know why do my ezb 4 restart
Q5 What action caused the brownout ? Did you tried to move a single servo position ? multiple positions ? while idle ?

Quote:

My Dymanixel servos are connected to a 3pin hub which is on port 5 and 6 hooked up.
Q6) Can you be more specific what is a 3 pin hub (maybe upload a picture) and the wiring between port 5 and 6 ?
#4  
Thanks for responding back,  but I'm on my way to my office I'll show my pictures as soon as I get there ok.