Welcome to Synthiam!

Program robots using technologies created from industry experts. ARC is our free-to-use robot programming software that makes features like vision recognition, navigation and artificial intelligence easy.

Get Started
Asked — Edited

Woehoe Best E-Mail Ever

just got mail from ez ,my order is chipped.:D:D:D:D:D

AI Support Bot
Related Content
Synthiam
#1  
When I saw your name in that list, I was sure we'd see a post from you soon;)
PRO
Belgium
#2  
chrissi you know well allreddy.
PRO
Belgium
#4  
i knew when i saw all those roli's reddy,dj&team made it.
#5  
.... @nomad18.08... I bet you are as excited as that guy in the train video posted by Stika....:P
PRO
Belgium
#7  
i am his brother maybe haha
#8  
I like nomad. He is a great guy and he makes me laugh often. Recording his reaction when he gets the robot would be great!
PRO
Belgium
#9  
thank you d.cohran

when jd arrives i lay flat on the ground begging for air.haha
#10  
With a camera on the ground it will be EZ to see your happiness.
PRO
Belgium
#11  
ok i will make a video how i look that day.


last two day where awesome for me.
i got the robi finiched (no smoke)new wires and some servo.
now his batt is death,but i get new one free.

i got the bioloid reddy,new task and motion.

and now jd is chipped.my head is very light now.

made some progres whit nao,put some cool sounds in ,duths spoken.

am totally on robot drugs now,i see darth father ,woe this stuff is very strong. *blush*
#14  
It's year today, I placed my order...

I got an email end of next week or first part of the following week...

Send six, jd, and roli to me! yea

Then I will be watching for dhl truck.

j

let the good times, roli along, jd spinning on his head, and six just recording what is happening...

No gbv4 can record un-boxing and so.

dj spelling errors: jd roli dhl un- gbv4 *stress* *stress* *stress* *stress*

:D:):P;)
PRO
Belgium
#15  
jdebay.lets party woehoe.:D:D:D:D:D
PRO
Belgium
#16  
just calculated .tomorow round 8 o,clock jd arrives here in brussels.

User-inserted image




User-inserted image



sugoi:D
United Kingdom
#18  
Are you excited @nomad?:D

I bet you're watching that tracking like I was when my first V4 was on it's way:)
PRO
Belgium
#19  
yyeeeeeeessss i hear horns all over haha:D
PRO
USA
#20  
Nomad,
I luv your excitement!;)
PRO
Belgium
#22  
this is the fastest jd robot on earth.he allreddy in germany.


User-inserted image
#23  
He is as excited to get to you as you are for him to get there:)
PRO
Belgium
#24  
d.cochran

yeach first time i see my son.:)
#25  
I'm just waiting for Patrick's(I think that's your name) comment when JD arrives. I'm now taking bets on the amount of emoticons it will have.;)
#26  
This whole area.
:D *blush* *confused**cool* *eek*:( *mad* *eyeroll* *sleep* *sick*:) *stress* *tired*:P;)
:D *blush* *confused**cool* *eek*:( *mad* *eyeroll* *sleep* *sick*:) *stress* *tired*:P;):D *blush* *confused**cool* *eek*:( *mad* *eyeroll* *sleep* *sick*:) *stress* *tired*:P;)

J
PRO
Belgium
#27  
goodmorning averyone.jd is in brusssels.

jdbay double that,haha

technopro unboxing yes using not yet,am waiting for my 28 port hub.

i had 3 houres sleep.


User-inserted image
#28  
go take a cold shower, eat something, enjoy the joy.

jd is comming to you soon.

j

:D:D:D:D
#29  
@Rich and @Alan.... How are your fingers guys? :P Patrick is about to get his EZ Robot JD.....:P


@Patrick... With all your excitement don't forget to take some unboxing pictures and video if you can...

Enjoy Patrick....
PRO
Belgium
#30  
RR i will make a video and pics..
PRO
Belgium
#31  
dilivery is tomorow 19.9.2014 and it cost me 24.75 euro.

sugoi sugoi sugoi


User-inserted image



15 houres to go:D
#32  
?!

Ehhhhh... can't write japanese on the forum! That's something I'll have to fix;)
PRO
Belgium
#33  
sugoi means unbielievelble
#34  
Yes, I was trying to reply in japanese;)
PRO
Belgium
#35  
you know japanese?
i only a few words
#36  
I took classes back in university, and lived in Japan briefly.

watashi no nigongo wa yokunai desu, demo, nihongo ga sukoshi wakarimasu.

I probably messed that up. :P I just said my Japanese isn't very good, but I know a little.
PRO
Belgium
#37  
i know about 20 words for the robi robot.


clock is tikking.last houre tiktaktiktak
got my racing choes on,one hand on the doorbell and one hand at the doornob.
mister sandman bring me a dream.make it the cutest that i ever seen......
.
PRO
Belgium
#38  
well.. here is JD

he arrived 3 houres sooner.AND HE IS AWESOME.:D

i made a video and some pics.first pic when he arrived.

User-inserted image


well..am flat on the ground as promiss.hehe

then the box.

User-inserted image


and offcourse the unboxing,and am chaking beter then stevens.






the jd looks very well finiched robot.chinning white color,silky smooth.

more pics


User-inserted image


i do have two minor issues,one is that some ends off the servo's are just,
broken off insteadt to cut nicely off.


User-inserted image


and second the wire to charge the batt may have bin longer.

overall i can say this robot is made whit a lot off love.

dj&team also forum members,a big thank you for making this possible.




User-inserted image



the end
#39  
Awesome. Thanks so much for the pics and videos. Happy for you.
#40  
I am so happy for you. Great video, 4 7/8 stars, lol.

j

:):):):);););):D:D:D
#41  
Awesome! It's good to see these things start to make it into peoples hands.

Next up, Roli!
PRO
Belgium
#42  
sorry for late respons.was trying to get him connected.
but he dont connect.i see him in wifi connection,blue led is blinking.
reset but no luck.so what do i need to look for.


thanks
#45  
what are you connecting with? is it a pc or laptop?

Is it connecting to the internet currently through Wifi? If so, and you only have one wifi network card, that wont work. you will need to disconnect from you wifi and connect to the EZ-B.

Once you answer these, we can proceed.
#46  
Dude, I think I have found your problem... Your pants are too short....:P


Is the computer you are using wifi or network cable?
#48  
@Richard R, that is what happened when he lost control of his bodily functions when the door bell rang and he saw the DHL van.
#50  
Is your desktop wifi or network cable? You need to use a wifi compatible computer/tablet or android device etc
#52  
Richard, I gotta get back to work.

See if he can hit the web server on the device. I bet you are going down the right path. I always config mine with a smartphone first to get onto the network.

Good luck guys.
#53  
Antivirus running? Do you have another wifi enabled device/computer to try and connect to the EZB?
#54  
... Maybe a moot point, but have you followed the steps in DJs connection video here in the Learn section?
PRO
Belgium
#55  
i have android and norton

thanks d.cohran
#56  
Although I am getting much better at the networking stuff, I think it's best that I step back and let Alan, Rich and/or d.cochran help you out... I just don't want to steer you in the wrong direction. Providing pointless or misinformation won't help you much....
#59  
Nomad, do you have an android device? I think you do.

Actually, what is the ultimate goal? do you want to run this in AP mode and not be on your network or do you want this as a device on your network?
PRO
Belgium
#60  
dj i have a question .the wires from the grippers are chort?

the mails comes chaken in so its diff to follow .
jd on pc
#63  
AWESOME video nomad! haha your pictures were awesome too. We love seeing you guys unbox your Revolution products, it makes everyone here so happy. :)
PRO
Belgium
#64  
aislin thank you.soon more video's will comes.batt are charging now.
PRO
Belgium
#65  
the charger get real hot?is this normal?
#68  
I saw that you got 2 chargers in your video. I would try using the other charger to see if you have the same issue with that one. The charger and batteries that I have like the ones you got do not get hot. Hot charging lipo battery can be very dangerous. Please try the other charger.
PRO
Synthiam
#69  
The charger will get quite warm and sometimes very hot. Make sure your robot is turned off while charging:)
PRO
Belgium
#70  
i change the charger and this one is cold
PRO
Synthiam
#71  
It might be cold because the battery is now charged from the other charger:D
#72  
Nomad, I would just wait until the battery is all used up again and try it with this charger.

Also, make sure not to run your batteries down any lower than about 6.6 volts. Doing so could damage the battery. (Technically you can go down to 6 volts but why push it?)
PRO
Belgium
#73  
thats why it possible not connect to wifi.

if i see jd's eye tonight am very happy.
PRO
Belgium
#75  
he still charging.but the wires are all connected.

d.cohran thanks very much for your support.i will needed.
PRO
Belgium
#76  
d.cohran

do i need to choose same ports ?or can i choose?

User-inserted image
#77  
If you are using the sample from eZ-robot, you will want to use the ports they used. If not, when you expect a leg to move, he is going to smack himself in the face:)
#78  
if you want to use different ports, you can, as long as a digital stays a digital and so on. It just will mean that you will need to modify the ARC app to use the new port numbers. This would be in any Auto Position controls, scripts and anything else that uses an input or output other than sound and video.
PRO
Belgium
#79  
ok i will change them and use original.
PRO
Synthiam
#80  
Use the EZ-Robot Instructions to wire the robot. It tells you where to connect the wire in the top left for each EZ-Bit

User-inserted image
PRO
Belgium
#81  
dj if you look my pic you see left upper arm no port?
PRO
Belgium
#83  
i checked the assembly from dj & yours d.cohran,they are diff from eachother.

dj left&right arms are diff.

User-inserted image


so whits is correct.
#84  
The one I posted is from the project that is on the cloud. i will do some digging for you and see if I cant verify.

The one I showed you is from here
EZCloud
PRO
Synthiam
#85  
Use the latest project in ARC. We are updating the cloud files now.
PRO
Belgium
#87  
all is fine ,am very focus now haha
PRO
Synthiam
#89  
The cloud apps have been updated to the most recent:)
PRO
Synthiam
#90  
I do not know what you mean by "his left and right arms are different". His left and right is the same as your left and right. Also, make sure you have the latest app that is in ARC.

Left is on the left side of your body.
Right is on the right side of your body.


User-inserted image


User-inserted image


User-inserted image
PRO
Belgium
#91  
so pic from d.coran is correct?


User-inserted image

.
PRO
Belgium
#93  
as you can see the latest version.2014.09.19.00
#94  
Its wierd that it shows up on mine but not yours. Anyway, the information you listed earlier is correct. You should be all good. Let me know when your ready to get this guy on your network and I will do what I can to help you with that.
PRO
Synthiam
#95  
nomad, it appears your project is out of date for some reason. During a re-install the project should be updated. It doesn't appear to have been updated. Perhaps you will need to get it from the cloud or reinstall ARC.
PRO
Belgium
#96  
i just reinstall ARC.

in the assembly says R arm D8_D9_D10
LEFT D?_D6_D7
PRO
Belgium
#98  
D.COHRAN thanks means dj assembly in mine builder is not correct.
ok gonna put the wires on now.
#99  
Mine also says D4 for upper left arm.... did you sync your ez bit library (not sure if that has anything to do with it)?
PRO
Belgium
#100  
wires are connected now.

i can check rr

RR it stays desame.
PRO
Belgium
#101  
d.cohran

are degrees in your pic also good?
#102  
those were for one frame of a movement.

I would download the one from the cloud now that you have yours configured like that.
PRO
Synthiam
#103  
You want the servo legs to be perfect straight when set to 90. Use the servo Fine Tune to adjust the legs to be straight at 90. And use the servo Fine Tune to adjust the feet to be straight flat at 90

Use the + and - buttons on the leg servos to make them perfectly straight at 90. The offset will increase/decrease to help you align the servos.

You can save the fine tune settings for next time.

User-inserted image


User-inserted image
PRO
Synthiam
#105  
We will be publishing how-to videos next week. So if you are having a few issues, bare with us as we get our instructions together for JD.

Six and Roli are much easier and do not need instructions like JD does.
PRO
Belgium
#106  
thank you dj for all the help.
i gess the batt will soon be fully charged.
all wires are good connected.
i download the project from the cloud.

howlong does it take to get the batt fully charged?
#107  
It does make it interesting for my class. I am trying to figure out which ones to have different groups use. Does Roli use DC motors and an H-Bridge or servos inside him for his tracks?
#108  
Nomad, it should only take about 1 1/3 hours to charge the battery. did one of the two lights on the charger go out? If so, it is charged.
PRO
Belgium
#109  
d.cohran

first charger bolt leds where on red and green.
the second only red,allreddy 2.50 houres still red.
#111  
when one light goes out, it is charged.

If both lights are on, it is not charged.

The guy helping me with my class has my charger like that one, but I thought this is correct. I think there was a piece of paper that came with mine that told me that.

in any event, it is a 1 amp charger and a 1.3 amp battery. it should charge it in 1.3 hours or so.
PRO
Belgium
#112  
ah ok.
what can i do .i can see the ez-b4 in wifi connection.but it dont connect.
#113  
cool, okay so back to that one. does your desktop connect via both a wired connection and a wifi connection or just a wifi connection?

Do you have an android phone that you could use to connect and configure JD to be on your wifi network? I find this much easier to do.

Do you have your network SSID and Password?
PRO
Belgium
#114  
only wifi
and the android i try it allreddy also nothing
#115  
okay, so press the reset button on the top of the ez-b

this will make sure it is back to the beginning.

It should welcome you to the ez-robot revolution and some other things.

If you hear that, then

next try to connect with the android to the ez-b in wifi. you will see it as a separate wifi network.
#116  
let me know if you are connected to that network or if you get a message saying something different.

This is completely outside of ARC at this point and is in your wifi config for your android.
PRO
Belgium
#117  
i try the reset too.nothing.but i found this looks not correct.

User-inserted image
#118  
okay, so your ssid is the entire name shown there.

do you have skype? wait, I dont have skype from here.

so from your android, when you look at the wifi networks available, do you see the ezb v4 one listed there?
#119  

Quote:

@Rich and @Alan.... How are your fingers guys? Tongue Patrick is about to get his EZ Robot JD.....


Somewhat prophetic....
#120  
My Great grand parents were from Belgium, but I have lost the ability to read the OS screens in Belgium so you will have to tell me what they say. Us Americans have are not good at speaking multiple languages, especially when we are from the midwest part of our country.
PRO
Belgium
#121  
thats ok.

ontop you see the ez-b4.under that chould be the sidd number,that is my,
wifi SSID=6EF95 .but it says same name ez-b4
#122  
okay, what you are seeing is two different networks.

The EZB is in its own network right now. We want to get them to become one network.
From your Android wifi settings page, do you see both of these networks?

By configuring the EZB with the android, your PC wont be getting kicked off of the internet and thus will be able to continue this conversation more easily.
PRO
Belgium
#123  
i can see bolt on android
#124  
can you connect to ez-b on android now? once connected, try to access the web server on the ezb by going to http://192.168.1.1 in the browser on the android.
PRO
Belgium
#125  
yes i can connect to the android.video is black/white and flikering
#126  
okay, get out of the ezb application and just connect to the ez-b with a web browser.
on the android connect to http://192.168.1.1 in the web browser.
#127  
you will see a webpage for the ezb v4 come up. let me know when you see that.

you need to get to this web page (HTTP://192.168.1.1) for the two networks to become one network. Stick with me...
PRO
Belgium
#128  
i dont see it wher to put the adres in,but i get error message cant find ez cloud
#129  
okay. You are in the ARC application. I need you to get into the web browser on your android.

mine says Internet and looks like a globe. There are a few steps we need to do before getting into ARC.
PRO
Belgium
#131  
is that HTTP//192.168.1.1 ?
#135  
his computer cant connect to it, so we are going with the android. Step by step instructions aren't available for anything other than a computer....
#136  
so you got the website, right?

if so, now the video shows what to enter to get this onto your network.

wifi client mode on the left

enter your SSID for your network - Your SSID is either telenet-6EF95 or just 6EF95 (hard to read from image)
enter your security key or password for your network

click connect. It should reboot and quickly connect to your network.
#137  
... I know, but it is the same process.... using a web browser to access the ezb's web server.... I was hoping Nomad would understand what he was actually doing instead of just coping what you have been telling him...
#139  
Yea, I think its more worn out and inexperience. I think once he sees this he will get it, but he has been working on getting JD up and going all day and this is the last step toward getting him connected to the computer. Once he is connected, I think he will probably not sleep for days though:)
#140  
Nomad.... SSID is the name of your wifi network, in case you didn't know....
#141  
Nomad,

because you have this on your android device, you can watch the video on your computer and configure with the android. Follow the steps in the video and you will be good, just do it from the android.
PRO
Belgium
#142  
yes i did know..
ok thanks cohran


batt are empty
#143  
I have got to tap out. I have to go somewhere with family. Tag @Richard R, your it:)

just kidding. Good luck Nomad. I gotta go. I will check back in on your progress in about 4 hours.
PRO
Belgium
#144  
ok by.and i need some sleep,i know what to look for.

thanks bolt
#145  
My typing sucks (2 finger variety).... @Nomad.... you're almost there.... We can pick this up in the morning..... You and JD should get a good night sleep...

@d.cochran... You're the network guy. Most of what I know about this network stuff I learned here on the forum.... Do we really need more of the blind leading the blind here ... lol:)
#147  
lol, Its good. this part isnt really networking at this point. He is so close to having jd working on his network. Also, this will be a great tutorial to send someone to if they are willing to read. its basically a start to finish on getting JD setup and on the network. DJ and team are working on a tutorial now as he said earlier. I think some of this information could be really good there.

A lot of the time when writing documentation for things, I find it most helpful to show the documentation to people who are not skilled in an area. I find that they find the things that I made assumptions on. Patrick is a very patient person and a perfect candidate in my book for reviewing the documentation on JD.

This has also given me a chance to see the things that I need to cover in my class as we wont get any of our bots until Roli is ready. It also helps me to know which students to place on which platform first. This has really helped me out. I also have seen things that I didnt know existed in ARC until last night. That is my bad for not staying up to speed on some of the changes that have been put in place, but great to discover.
PRO
Synthiam
#148  
The last few days have been great for determining what videos and tutorials are necessary. The advantage to having preorder customers on here is we can work out what's needed in tutorials.

We know the robots work great! Now it's time for us to ensure you can also get them working as great as we do:)
PRO
Belgium
#149  
goodmorning
i wanted to charge the batt this morning and same happen like the other.
bolt leds are on red/green and charger gets hot and smelly.
what does this mean?


on the bottem from the charger is a explanation what the leds mean.

red is charger gets power from wallsocket
green is charging.so bolt must lid up.
when fully charged green goes out.
#150  
is it the power block for the charger that plugs into the wall that gets hot, or the blue metal part of the charger?

I am about to head to bed, but saw this.

As long as the battery isnt getting warm then I don't believe there would be an issue, but if the power plug into the wall is getting hot, I might be a bit concerned.
PRO
Belgium
#151  
the blue one

have a goodnight

i just checked it again and also the wallsoket adaptor get warm
#152  
I think you will be fine. I didnt notice mine getting hot but I have a different charger that I normally use that I can control a lot more.

Not being able to smell what it is that you are smelling, i have to assume that it is something that is put on the metal that "burns off". I expect that this smell would go away after a few charges.

Good luck this morning Nomad. I hope you get JD on your network. I will check back when I wake up. Just take things one step at a time and I think you will get it in no time.
#154  
Hey nomad my balancer charger(blue block) gets pretty hot too I think that it's normal.
When you plug the AC input the red light will always lit up to indicate there is power coming from the wall plug, once you plug it with JD there will be a green light to let you know your robot is being charged. After charging is completed the green light will go off this means your robot it's completely charged. The red light will still be on of course and the balancer charger will cool down
PRO
Belgium
#155  
hi bautista yes batt and charger are fine.
are you able to connect to pc and android?
#156  
I am able to connect with my laptop, it was very easy, I even started making some dance moves on JD, butI haven't tried connecting to an android though.
PRO
Belgium
#157  
what did you put in here?
User-inserted image
#158  
I did not put anything I didn't have to go there to connect JD
#159  
From what I saw on the video I believe you get to chose your password, if you leave it open I don't think you have to put anything where it says security key
PRO
Belgium
#160  
do you have win7?
i cant get it connect
#161  
No I have windows 8.1 it shouldn't be an issue since it is compatible with win7.
What things have you tried, while connecting your JD
PRO
Belgium
#162  
just try to connected like in the video.i get error message cant connect.
i win7
#163  
So in your computer you look for wifi networks,
Then you see a network named EZ-B v4 #### four numbers after it,
Then you click that and connect to it, I this is where your issue comes out right?
#165  
I have an old computer let me see if I can connect JD with it
#167  
Am sorry nomad but I can connect with windows 7 just fine


User-inserted image
PRO
Belgium
#168  
ok thanks for lookin.
#170  
@A.Bautista... Looks like you are connected to your ezb in WP mode.... While in WP mode you can't connect to the internet while connected to your ezb. Nomad is trying (like everyone else) to connect in client mode so he can be connected to both the ezb and internet at the same time... In other words he is going one step further than you in order to access the ezb's web server and change the settings. Again, this is so he can connect to the ezb in Client mode.... this is the preferred connection mode for the ezb....

@nomad... You're almost there... where it says SSID you enter the name of your home wifi network and below that where it says security key enter your wifi password... If you are successful after this step the ezb will reboot and enter client mode... The led light on the ezb will go from blue to green...
PRO
Belgium
#171  
goodmorning rr

yes i try that but no succses.only on android it connect ,but not to webserver.

on the android its ez-b4xxx and it connects fast.here is the problem the phone,
is not fast enough to look for the webserver 192.168.1.1
#172  
Hey nomad, do you have some time to work on getting jd on your network with me?
#173  
@d.cochran.... Thank God you're here dude... I can't offer Nomad anymore help... Do you think perhaps a session using Team Viewer might be the way to go? I know Alan has helped a fellow forum member that way....


My last ditch suggestion was for Nomad to find, buy, borrow or steal a Win 8 laptop and try again from the beginning....
#174  
Yea, I think so. It just depends on the Internet speed. Also the issue is that his computer only has one network connection which is the one we need to use to connect to the v4 which will loose the connection to team viewer.

I think what I will do is try to connect with team viewer, and then get all of the information needed to make a video showing what needs to be done.

Nomad, let me know your availability today and I will see what we can get done.
PRO
Belgium
#175  
hi guys.

d.cohran i have always time for you.

rr no money to by anything
#176  
Cool, yesterday when I had to go, did you have the android connecting to the ezb ' s webserver using the browser on the android?
#177  
Forgot about the fact that WP mode would disable your Team Viewer connection.... Maybe if he can grab a laptop from somewhere? Anyway, it shouldn't be this hard...

Good luck

Richard
PRO
Belgium
#178  
d.cohran

i cant get it connect cause the phone is to slow.
i can connect the android and works whithout the webserver
#179  
I would be willing to bet that the issue with the connection from the computer has to do with the virus protection and not with the network per se.

Patrick,

Here is where I would like to begin so that we can be on the same page.

Press the button on the top of the EZB V4. Tell me what the EZB says back to you when you do this.
PRO
Belgium
#180  
it say am reseting aand go to www.ez...
#181  
perfect.

Now on your android, go to your settings page and then go to your wireless network settings. you should see the EZB V4 network.

Connect to that network.

Let me know when you get there.
PRO
Belgium
#182  
yes i know that and it connent perfect
#183  
Great, now on the android, open your web browser and type in HTTP://192.168.1.1 in the address bar like you would to go to a website.

Let me know when you get there
PRO
Belgium
#184  
when i go there to HTTP ez-b disconnects
#185  
try this

You have 2 ez-B's. One has a lot of wires connected to it in JD. The other one has nothing connected to it. unplug the one that is connected to JD from JD and plug the other one into the back of JD.

you dont have to disconnect the servo wires or anything, just pull it out of the back of JD and put the other on in the socket.

Once you do this, try the same steps we just did please.

Connect to the ez-b network, and then connect to the webserver on the new ezb.
#187  
Let me know if the same thing happens when you try to connect to the webserver.
#189  
okay so now, go to Wi-Fi Client Mode on the webpage you are looking at. In SSID, put your the name of the network that you are connecting to from your PC. Put the security key in which is the password used to protect your wifi in your house. It may be written on the side of your router listed as Security Key if you are unsure of what it is.
PRO
Belgium
#190  
i know the sec key ,what do i after that
PRO
Belgium
#194  
i get message when i puch connent,the connection will be lost
#195  
yes, but did the ez-b say anything?

Im looking for "DINGGG! I have successfully connected to your network"
#198  
what does the light on the top of the EZB look like right now?
PRO
Belgium
#199  
its kinda white/blue
PRO
Belgium
#201  
solid

just wiggle a little whit the ez-b and now i have blinking blue led
#202  
how far is the robot from your wifi access point or router?

One of 4 things is probably happening.

1. your SSID is wrong
2. your security key is wrong
3. you are too far from the wifi access point to get signal

or

4. your access point needs to be upgraded.

I would eliminate the first 3 before even considering the 4th.

Try #3 first. move the robot closer to the access point or router if your across the house from it.

It isn't seeing the network or is unable to connect at all at this point.

you will have to reset the EZ-B again by pressing that button, and then connect to the EZ-B on the android again to get back to the configuration page.
PRO
Belgium
#203  
jd stands in 40 cm from wifi hub and from router 5 meters
#204  
cool, so that isnt the issue.

So Please verify that your SSID and your security key is correct.

The wifi in the ezb is working right or you wouldnt be able to configure it to try to connect to your network.

I think the issue with the other one is that everything is plugged into it and it is drawing your battery down too low to make a connection probably. How charged is this battery?

(BTW, this is where a power supply would be great because you wouldn't be concerned about the battery voltage at this point)
PRO
Belgium
#205  
yes indeed that would be good for always have enough power.
how do i see howfar the batt is?
#206  
is the project that you are running on your android published to the ezcloud? if it is, I can download it and add a script that will let you know, or I could walk you through how to add that script.
PRO
Belgium
#207  
i think the batt is to low.android doesn see it.
yes its on ez cloud
#208  
here is what I do.

Add a variable watcher control if you dont already have one. (I always add these because I like to be able to see what my variables are set to anyway)

Next add a script component.

add this script

Code:

:loop
$voltage = GetVoltage()
sleep(10000)
goto(loop)


you will see the current voltage in the variable watcher listed under $voltage.
PRO
Belgium
#209  
i cant wright scrips yet.dont know what that is
#212  
your JD Android one from the cloud has it on there already.

the lower left corner is the temp of the EZ-B
the next one over is the voltage of the battery.

Are you using your JD Android project?
PRO
Belgium
#213  
yes can you tell me the nam off the project.i have a few
#214  
the one I grabbed was called JD Android and is dated 8/6/2014. it is the one on the bottom of the list.
PRO
Belgium
#215  
ah
sofar i cant accses webserver whit android
#216  
The JD selfmade mobile one has it on the bottom right side of the app.
#217  
you can switch back to the wireless connection to your home wireless and then go download it, then switch back to ezb network.
PRO
Belgium
#219  
nothing works.on android.can we try on pc?
i need to make a new one and delete the old ones apps
#220  
Nomad, here is the issue you have.

1. your android can connect (it isnt running any virus software or anything so it is easy to connect to the EZ-B)

2. you can see that the connection is working by being able to access the V4's website.

3. you cant get the EZ-B onto your network because of either wrong SSID, Password or incompatibility with the Wifi access point.

4. your PC has issues connecting to the EZ-B V4 but can connect to your wifi.

the best solution is to get the ez-b onto your wifi at your house because your pc can hit that network also and you would be able to be on the internet and connect to the ez-B.

Charge your battery and we will attempt again, but I think the issue is probably either the ssid or password. If it is not that, you should go get another wifi access point IMHO.

Please verify your SSID and your password first by using this information on your phone or on your android to try to connect it to the network. if it works there, then you know you have it correct and the issue is an incompatibility with your access point. I can recommend some to you that have shown to work. they are about $50.00 US.

Let me know after you have verified these pieces of data.
PRO
Belgium
#221  
i know my password&ssid perfect

ok i will charge the batt now.see you later thank you
#222  
I have got to go help my daughter with homework she has gathered from being out of school the last week. This will probably take some time, so I don't know how much time I will be able to be on today. I will check in periodically.
PRO
Synthiam
#223  
Nomad, we have a videos with the entire connection procedure.

1) Can you tell me what's missing from the videos that will help you?

2) I don't see in this thread if you've been able to connect and control JD from AP mode (default mode). Is there a reason why you're skipping to a more difficult connection method?

3) When you load a project on android from cloud, it is cached in your local projects and you no longer need an internet connection.

4) Why are you not using the default JD project that ships with ARC and ezcloud?
PRO
Belgium
#224  
d.cohran that ok thanks for trying

dj i just want to use jd whit pc and there is a problem he dont connect the ez-b

jd makes some spastic moves when i turn him on.so i would correct that first ,
for the safety off the robot.but cant connect.also when norton is off.

on android it works,i can see camera and mic also works.

no acses to the server ez .

your video is good,my problem starts before your video.

am not a programmer so i cant solve it.
#225  
@DJ... Nomad says his pc (although his V4 appears in his wifi list) just will not connect in WP mode.... d.cochran was trying to get him access to the ezb4 web server via his android (because it seems to connect) device so he can switch over to Client mode....
PRO
Belgium
#226  
rr thats correct the error i rea cant connect to the webserver
also the android i have is very slow.
#227  
.... further (what I gathered from reading) I think nomad is/was able to connect to his ezb via his android device, but for some reason he cannot access the ezb webserver from his android's web browser....
PRO
Synthiam
#228  
Nomad,

You do not need to be a programmer:) you may be overly complicating the procedure - we have children connecting to robots:) you can do it!

Let's first identify why your computer cannot connect. We need your computer to connect.

1) what brand is your PC?

2) do you have the following software installed?
- avast
- norton

3) what virus scanners do you have?

4) can you take a snapshot of the wifi error from your PC?
#229  
@Nomad... I think you should find, borrow or buy a cheap windows 8 laptop.... It is much easier to do what you are trying to do from a Windows PC.... Just my opinion...

I have never had a connection issue with Windows 8, but my previous Windows 7 computer gave me problems when trying to connect to my first ezb4 board....
#230  
... oh yeah... Duh. I remember now him saying he has Norton antivirus on his pc... It's buried somewhere in this thread I think....


@nomad... Hold off on the new pc....:)
PRO
Belgium
#231  
@nomad... Hold off on the new pc.... Smile

can you frase that diff?
#232  
@nomad.... DJ asked you some questions.... Do you have Norton antivirus (or any other antivirus software) running on your pc? Disable it, then reboot your pc.... Make sure Norton is disabled and try to connect to your ezb4 again...
PRO
Belgium
#233  
rr yes i have norton.ok i will try that.
#235  
He can connect in ap mode from android. He can connect to webserver on v4 from Android

He can't from pc. He does have norton.

He only has one network device on his pc so I had him using the android so we could communicate using the pc. I was just trying to get the V4 in client mode so that then we could proceed to using the pc and staying connected to communicate. Unfortunately life got in the way here and I had to step away.
#236  
@d.cochran...So he was able to bring up the ezb4 webserver on his android? I gather that's as far as he got? Was there a password or network name problem then?

I do understand why you were working with him using the android.... I am hoping it is/was Norton antivirus that was the cause of him not being able to connect to his ezb4 via his home pc....
PRO
Belgium
#237  
after reboot pc and dissable norton ,nothing.


User-inserted image
#238  
.... I guess new PC time then? .... or you can buy d.cochran a plane ticket to Brussels to help you out.... ;)
PRO
Belgium
#239  
so i will not be able to connect jd?
there's no money for a new pc.
this means more then 1000 dollar for totally nothing. *mad*


dj is this thru?
#240  
yea, he got to the web server with the android.

If we can get the v4 on the network, I believe the issue will be resolved for the PC. I don't think a new PC would solve the issue as well as a different access point.

Nomad, would you be willing to purchase a different access point?


This is the one I use and love them.
PRO
Belgium
#241  
if nothing els works then it that the only option.
i have here another acses point new one from linksys whit cd-rom
is it possible to use two accses points?
#242  
Nomad, I want to connect to your computer and look around but I cant read your language. can you send me a couple of screen shots?

I want to see your current network configuration on your pc when it is connected to your home network. I want to verify what you are putting in as the SSID for your home network when configuring the EZ-B V4.
#243  
yes, it is possible to run many access points with different ssid's or the same ssid.

is the Linksys the one you are using now?
PRO
Belgium
#247  
d.cohran i have skype patrick.dierckx19

the one am useing now is d-link cause that one was requested from telenet.





a,bautista thanks for helping.but lets us try one at the time
#248  
@A.Bautista... Nomad has tried everything... that is, to the extent of his abilities... It's best we let d.cochran handle this as he has extensive knowledge in this area....
#249  
Ok I just thought that maybe if I made a video connecting to client mode from scratch would help
#250  
I checked everything on his network and his machines. we are no further. I explained what is happening to him that his wifi access point is running at 54 mbps and explained to him how a newer access point would benefit him. We also managed to get a couple more devices connected that allowed us to video conference and remote share so that we could evaluate what is happening.

His android can connect and he was able to use his phone to connect to the robot in AP mode. unfortunately his wifi adapters on his PC were not able to do this.

He is going to pickup the same access point that I referred to Dave S. when he was having issues. He is going to pick one up tomorrow and we will continue.
PRO
Belgium
#251  
ok i had very nice conversation whit d.cohran.
and saw some awesome things i ussually not see.
but sofar all looking good.



Abautista thank you for offering help.

am :D smilling again
#252  
Of course, no problem. I just want you to be having fun with you JD
PRO
Belgium
#253  
i have fun now using what i have whit android.
i have a video.
#254  
@d.cochran, your amazing to spend your Saturday helping. Not many people would do this. We'er fortunate to have you as part of this community,

I have to confirm that the access point and new router I installed when I was having connection problems really solved my connection problems. d.cochran truly helped me with his suggestions.
PRO
Belgium
#255  
hi dave i agree whit you,d.cohran is very friendly&helpfull.

sofar the android is reddy.


User-inserted image