Welcome to Synthiam!

The easiest way to program the most powerful robots. Use technologies by leading industry experts. ARC is a free-to-use robot programming software that makes servo automation, computer vision, autonomous navigation, and artificial intelligence easy.

Get Started
Asked — Edited

Unable To Deactivate "My Battery Is Low" Message

I'm running an EZ board at a lower voltage than 6.6 because of my heavy duty servo (I'm not using batteries but 5 volts from a power supply). Until today I was able to deactivate the "My Battery is Low" message but now I can't. I've tried multiple shut down and restarted. My software is up to date.

Any suggestions?

Thanks,

D. Scott


ARC Pro

Upgrade to ARC Pro

Your robot can be more than a simple automated machine with the power of ARC Pro!

#2  
Yep. Done all of this. This was working earlier from my original I set up months ago. I also get the warning message about damage to LiPo batteries when I connect so I know the appropriate boxes have been checked.

D. Scott
#3  
Well it works for me and everyone else so not sure what else to say ... Have you tried doing it again just for grins? I'll explain why later....

By the way, if you are using 5V to power your ezb... The ezb will complain the battery is low until you connect to ARC where your settings (if set correctly) in the connection control will be able to silence the " my battery is low" chant...