Asked — Edited
Resolved Resolved by DJ Sures!

Speech Recognition

I having a problem with microphone level setting under the setup microphone property from the speech configuration .Every time i open my project i noticed that the microphone level shows level 0 under microphone properties.What do i need to do so that microphone listen level stays were i set set the slider..Typically i have it at 80. Windows 7 pc.


ARC Pro

Upgrade to ARC Pro

Experience the transformation – subscribe to Synthiam ARC Pro and watch your robot evolve into a marvel of innovation and intelligence.

PRO
Synthiam
#1  

That's a global volume setting. In your connection control "On Connection" script set the volume using the EZ-Script command SetVolume()

#2  

Thank you for your help. It is truly appreciated..Absolutely love EZB4.

PRO
Synthiam
#3  

That's excellent to hear :D