Welcome to Synthiam!

The easiest way to program the most powerful robots. Use technologies by leading industry experts. ARC is a free-to-use robot programming software that makes servo automation, computer vision, autonomous navigation, and artificial intelligence easy.

Get Started
Asked — Edited
Resolved Resolved by Dave Schulpius!

My Robot Is Too Loud.

Hey! I was testing my speech recognition and my robot won't respond to 'robot stop'. I know there's nothing wrong with the command because it recognized my speech when it was stationary but when it's rolling it seems to not pick up my voice over it's own motors. So how do I make them more quiet?

Edit: I forgot to mention that I'm using a head set with a microphone attached.


Related Hardware Roli Rover

ARC Pro

Upgrade to ARC Pro

Get access to the latest features and updates before they're released. You'll have everything that's needed to unleash your robot's potential!

AI Support Bot
Related Content
Synthiam
Based on your post activity, we found some content that may be interesting to you. Explore these other tutorials and community conversations.
#2  
There are ways to quite a motor down but they are hard to do and not very effective. You can cover them with a sound dampening material like Dynamat. It works a little and makes the noise a little more tolerable. I don't think it will help much in your case. 

You say you are using a headset with a mic attached. I assume it's linked to your "off robot" computer? You could try to go into windows microphone settings and adjust the volume and sensitivity levels of the headset you are using. Sometimes those levels are turned way down.  This will probably help a lot and is much easier then trying to quiet your motors. 

Lastly you may need to get a better headset with a better mic. I love the Plantronics - Voyager 5200 UC (Poly) - Bluetooth Single-Ear (Monaural) Headset. It's made for using in a PC with a USB port. I get almost 99% recognition. However it's very expensive at almost $180 USD.
#3  
Thanks Dave, I made my microphone more sensitive and now Roli is understanding me perfectly.