Welcome to Synthiam!

The easiest way to program the most powerful robots. Use technologies by leading industry experts. ARC is a free-to-use robot programming software that makes servo automation, computer vision, autonomous navigation, and artificial intelligence easy.

Get Started

Latest Free Teams Arc Dead

Tried downloading latest free ARC Teams but installs then just a spinning circle for 10 seconds, then nothing? Paid version will come on but no subscription....Runtime free also works but tried installing latest free teams 3 times with virus and firewall off but still same problem. On my Latte Panda with basic win 10.

Related Hardware EZ-B v4
Related Control EZ-B Connection


Upgrade to ARC Pro

Your robot can be more than a simple automated machine with the power of ARC Pro!

Ya so I went to my full desktop P.C. and there also the prompt comes to update free teams ARC to newest version but I cancelled so I can still run my programs in case some kind of bug in the new update. Let me know if anyone else had any problem running new free Teams. Possibly just something Funky happened with the Latte Panda with windows updates a few days ago.
#2   — Edited
Make sure you uninstall the previous versions of ARC, as there might be a conflict with upgrading. Microsoft Windows handles installations of software, and sometimes they get confused. 

I tested the current installer without any issues.
User-inserted image
#3   — Edited
Oh, and one more thing - sometimes downloading programs can be corrupt. I recommend re-downloading the installer and trying again.
Hmmm...OK interesting, I have 1 other win 10 computer that I really never use, so I will try it out on that one to see if it works. If Okay then I will try again on the robot's Latte Panda computer. Fingers crossed, thanks  for checking it out DJ.
hi dj&roborad

as dj stated delete previous version . delete your browser history .reboot pc and then install the new version .
Okay guys thanks for the tips, now ARC is starting up but then gives error message about my P.C. clock is set at the wrong time and will not start until set right. Boy I wonder if that error was the main problem but interesting that subscription and Runtime still worked anyway, I feel dumb for not setting the time correctly!:D
#7   — Edited
I had that same error when I started using my Rock Pi X. I had to get a Coms battery and attach it to the board so it would keep the date and time. After in attached it I no longer got that error message.