Welcome to Synthiam!

Program robots using technologies created from industry experts. ARC is our free-to-use robot programming software that makes features like vision recognition, navigation and artificial intelligence easy.

Get Started
Asked — Edited

Is My Camera Dead?

Hey guys,

My camera has worked perfectly for weeks, but today it's kinda dead :/

I've tried pairing the camera and the usb dongle to no avail.

The D1 and D2 lights are on, on the the dongle. The red light and the blue light are on, on the camera. ***The blue light seems much dimmer than it used to be. I'd say it's half as intense as the red one next to it.***

My debug window says "camera disabled" and the wireless camera no longer appears in the device drop down menu.

Any body have a fix, or did it just burn out?

AI Support Bot
Related Content
Synthiam
Based on your post activity, we found some content that may be interesting to you. Explore these other tutorials and community conversations.
#1  
**Update**

I have all four lights on the usb dongle now, and the wireless video is back in my drop down window.

But, there's still no image and the blue light on the camera is still dim.
#2  
the best thing I can tell you is to search the forum to see if you can find similar posts and see if you find an answer.
United Kingdom
#3  
If it's running on the battery try giving it a long charge. The cameras seem to play up when low on power. I'll always advise doing the mod to power it from the EZ-B which avoids most problems.

The computer will see the camera in the drop down list regardless of the camera's state. If the dongle is in and installed the camera will be selectable, even with the camera off.

Also, try pairing it again since you have said you tried doing that. It's very rare that you will need to pair it, once paired it should be set and they are generally paired when you take them out of the box. I'm just wondering if something may have gone wrong during pairing to stop it finding the camera.
#4  
I'll try the long charge, then try pairing again.

The device drop down menu issues started after a "unplug everything, and reboot." I have done the mod to power it by the ez-b, but didn't disconnect the battery (something I've seen some people recommend in the threads). I haven't turned the bot on in a week.
United Kingdom
#5  
Remove the battery, there is no need for it and I recall reading something about leaving it in there can cause a few strange problems. If it's easy to get to just snip the wires off as close to the board as you can to save de-soldering it.


On the unplug and reboot, I assume on reconnecting Windows hadn't found the device, or may have been installing it (again).
#6  
Removed the battery. Restarted the computer and the bot. Same deal :/

The blue light on the camera is still dim and no video signal.

Could leaving the battery attached, and powering the camera by the ez-b have burned it out?
#7  
I got a new camera from the EZ-Robot store in February and just started using it this weekend. I charged it for 5 hours and then connected wireless to my PC. It worked great for 20 minutes or so then the video went all purple for a while then disappeared completely. Now, no matter how long I charge it, the LED stays very dim or doesn't come on at all and the camera doesn't send any video signal to the PC.

It sounds similar to your problem.

A few questions:

+ When you charge the camera, does the "charge" LED on the camera light up? Because mine never did.

+ Can you please send me a link to the instructions to mod the camera power?

Thanks,
Mike
#9  
Thanks for the link.

The more I look at this, the more I think that the problem is that my camera battery is not charging. The "charge" LED does not come on when I plug it in (I tried it with USB power from the PC and with AC power using the adapter). I assume the "charge" LED should come on when charging, right?
#10  
I completely removed the battery from the camera so I can't test that.
#11  
I had same problem. There are issues with these cameras. See my YouTube Video on this. I have no resolution to this problem either.

United Kingdom
#12  
Timing of the button pushes is pretty crucial, too long and it goes in to pairing mode (I think).

Is the camera fully charged?