Lithuania
Asked — Edited

Help Needed

Recently our family experienced really terrible situation. We ordered Six Hexapod Robot for our friends as their weeding anniversary present. But when they tried to launch it, noticed that robot is not working. We watched all videos how to start it : https://www.youtube.com/watch?v=inE7pW1z0yU https://www.youtube.com/watch?v=MaLTX9HQeDA https://www.youtube.com/watch?v=nTsg1fvTsr8

But six hexapod robot still do not give any signs of being alive at all. It looks completely dead.

We are looking for help


ARC Pro

Upgrade to ARC Pro

With ARC Pro, your robot is not just a machine; it's your creative partner in the journey of technological exploration.

Lithuania
#1  

Still need help

#2  

Hi Ben have you watched this video?- https://www.youtube.com/watch?v=9TEDyk37nkk

This is Connecting to Six over WiFi https://synthiam.com/Community/Tutorials/35

I hope you manage to find the problem soon, what OS are you using?

Did you calibrate one of them after building it? Lever servo Calibration https://synthiam.com/Community/Tutorials/25

Hopefully after a calibration and fresh battery it will come to life, best of luck!

PRO
Synthiam
#3  

The instruction manual, website, software, sign up email, everywhere directs you to the learn section with tutorials.

Have you charged the battery?

What stage of the tutorial in the learn section for the six robot are you struggling with?

Thanks for linking the videos, however there's no mention that you read the manual and uses the learn section tutorials. Neither is there a mention that you charged the battery.

Tell us what stage you're having struggles with. We'll get you up and running, it's quite easy :)

Lithuania
#4  

Battery is fully charged. We read all manual.

Also done everything you mentioned guys. Thank you for your help but robot is still not working

PRO
Synthiam
#5  

The quality of help I can provide depends on the quality of the questions and answers you provide to me :)

We need to know what trouble you're having at what stage. I understand you watched videos and believe the instructions were followed. However, the robot isn't working which means there's something missed. I'm sure it's simple and we'll get you up and running.

If you believe the battery is charged because the tutorial was followed and the light on the charger tells you. Then the next questions are...

As demonstrated in the video tutorials, is the power pin on the ezb bent? It should not be bent. The power pin should be straight on both the ezb and the body. This ensures power can make it to the ezb from the battery within the body.

Second, does the ezb make a boot up sound or flash leds when the power switch is turned on?

Third, are any of the pins on the ezb bent and shorting? If the pins are bent and shorting due to mishandling, the internal fuse will blow. Verify the pins are not bent on the ezb

Forth, are the servos connected correct with the black wire aligned with the black side of the connection as mentioned in the video tutorials and learn section?

Lithuania
#6  

the power pin on the ezb is not bent. Light is not lighting on the unit at all, but we charged it for atleast 4 hours.

ezb does not make a boot up sound, led is not flashing also.

No of the pins are bent or shorting.

servos are connected correct with the black wire aligned like it shows in video.

#7  

Could be just a blown fuse... The fuse is located in the Six's body

Germany
#8  

Please open the robot. Check the fuse. Check also the poles.

On my robot, the poles were reversed.

The EZB has a protection against polarity reversal. In the event of a defective fuse or a polarity reversal, exactly these errors occur.

#9  

Are all 6 dead, or just the one?

But yes sounds like a blown fuse if there are no lights showing.

Sorry to hear Ben, but you'll have it up and running in no time. : )