Canada
Asked

Design Not Saving Ports

I created a quick design called JDOG WIP and saved so I would not lose progress.  I then went back and tried to change the ports to the actual ports I am using but they won't change in the design document.  I have done this many times before and now it doesn't work.  What am I doing wrong.  I go into design click on bit properties tab, click on a servo, select EZ V4.2 and then click on port D1 and then save it.  I exit design and go back in and it still says port 0 NA.

OK this must be a bug in my project.  Lets just select another project and modify a port.  I load EZ-Robot Adventurebot the simplest robot there is. I change the servo from Port D01 to D02 and save it.  Open it again Port 0 NA

Anyway I upload to the cloud JDOG WIP and if anyone knows how to make ARC retain the port I selected I would appreciate it?


Related Hardware EZ-B v4

ARC Pro

Upgrade to ARC Pro

Discover the limitless potential of robot programming with Synthiam ARC Pro – where innovation and creativity meet seamlessly.

PRO
Synthiam
#1  

Interesting - I’ll take a look tonight for ya

PRO
Synthiam
#2  

Ah yes i see the bug. I fixed it and pushed it into the early access branch, so it'll be in the next update. I think next week both early access and teams are scheduled to be updated.