Welcome to Synthiam!

Program robots using technologies created from industry experts. ARC is our free-to-use robot programming software that makes features like vision recognition, navigation and artificial intelligence easy.

Get Started
Asked — Edited

Can't Hook Ezb4 Upto Ezbuilder

Hey Guys. Here is what I have:

on Board 0, I have a EZB 3. (Working fine on Desktop)(not on Sally Robot.)
on Board 2, I have an EZB 4. (not being found on Desktop or Sally robot.)

The ports are:
Router 10.0.0.1
Desktop 10.0.0.2
MagicJack 10.0.0.4
EZB 4 (Sally) 10.0.0.6 (proposed, but won't hook up.)

It just tells me it cannot find the EZB 4.

I wish to use the V3 and the V4 together on the W3 Tablet on the Sally robot.

Thanks in Advance

:)

AI Support Bot
Related Content
Synthiam
Based on your post activity, we found some content that may be interesting to you. Explore these other tutorials and community conversations.
#1  
@Mel do the online lessons... particularly this one Connecting your ezb to your PC/network.... If you don't you are going to continue to struggle with this stuff...

Even if I manage to solve your issues I ask you if you would please NOT credit it me for this...

Richard
#3  
Can I ask you to please not credit me for this... I'll help you but I don't want the store credit.... Thank you...
#4  
ok.

It seems to be related to the wi-fi. I can turn the wi-fi ON on Sally. But there is NOTHING close to an EZB wi-fi signal for me to connect to.
#5  
Did you follow the video exactly @Mel?.... Forget Sally... Don't worry about anything complicated right now... just use your main PC's wifi to connect to your ezb4 like in the video... Once you are connected and the ezb webserver is up and running, change your ezb into Client mode... again as the video shows you how..... If you have to watch the video 50 times then do it, there is no shame in it...
#7  
Thank You, D.J. , RR. I will try that.
#8  
ok, I am hooked up with bluetooth on V3 and wi-fi on V4.
But, it tells me it has a limited connection. Only two or three bars.

One thing is, my router is 10.0.0.X and what it is showing is 192.168.1.1.23.

?
#9  
That's normal.... You have limited connection because your PC is connected to you ezb4 (not your router) so you don't have internet... You are in WP mode still.... It will work this way but you won't have internet at the same time... Continue following the video(s) to get your ezb4 into Client mode.... This way you will be able to connect to your ezb4 and the internet at the same time.... Don't worry about the ip addresses right now.... Don't make this complicated, just follow the videos and you will get there...