Welcome to Synthiam!

The easiest way to program the most powerful robots. Use technologies by leading industry experts. ARC is a free-to-use robot programming software that makes servo automation, computer vision, autonomous navigation, and artificial intelligence easy.

Get Started
Asked — Edited

Camera Not Working

got my kit today and was some kind of excited about it.the camera is where i have a problem everything else is perfect. i charged it or tried but the light won t stay on but 5 min if that. but worse my computer tell me that the device isn t working properly.
i troubleshoot it but no success. i thought may be it was the pairing but no success after trying many times following the tutorial etc..ez builder doesnt even find it in it s list of video devices only the cam from the laptop.
Any one with a good answer in that problem?


ARC Pro

Upgrade to ARC Pro

Get access to the latest features and updates before they're released. You'll have everything that's needed to unleash your robot's potential!

United Kingdom
#2  
Until its installed in windows correctly it won't show in ARC.

What is the error that windows is giving you about the camera? It'll tell you why its not working.
How are you turning the camera on? (How long do you hold the button for?)
How long did you leave it charging?
Was it on or off while charging?
Have you tried to turn or on while charging?
#3  
Hi rich
Well I can t remember exactly what the computer said but I ll look it up all I could remember was "device not working properly" with the yellow warning sign.
I tried to charge it for at least 2 hours but the red light would cone off after may be 5 min.it was off while charging.I did accidentally turn it on while charging .after I already had it plugged in to the computer for 2 hours.
I didn't t get the charger in the kit so I use the USB to charge of the computer.should I try to uninstall the driver from computer and let window re-install it? I tried to update it but that didn't do anything.to turn it on I ve been holding the power button about 2 second but doesn't really turn off in 5 missisipi s like Dj said in tutorial sometimes it does sometimes not.once I get home I ll get the error message from computer on here so you can see.
Thank you for your help rich
#4  
hey rich this is what it says.


Windows cannot load the device driver for this hardware because a previous instance of the device driver is still in memory. (Code 38)
#6  
still nothing same problem occurs. microsoft doesn t have any good answer for that problem apparently. it seems that who ever has an error38 has no fix on the support page from windows. rebooting ,updating,uninstalling ,rebooting, nothing works i m out of ideas. *mad*

is anybody else with a non working cam having this kind of problem?