Community Question

I have been able to activate lots of great features on EZ robot except camera tracking.
I have watched the tutorials, loaded and ran stand alone sample examples, but I cannot get any grid to appear, or even take a picture. Nothing shows in the activity box when I try color recognition. I have tried the EZ camera, the web camera on PC. on realtime video. When I try video recording, the button changes but will not respond I when press the stop button. I was able able to take a video when I first installed EZ software, but not since then. I don,t know if Norton is blocking or what. Maybe I have a corrupted file?
Steve S
thetechguru
Commented March 2013
What Rich was saying about Norton is to not use it. It bogs down the pc and has some of the worst threat detection in the industry (sad, as they were once one of the best, second only to McAfee which is also horrible now. Good detection, but too much system resource use).

Microsoft Security Essentials (free) or AVG (free or paid depending on options) are both superior to Norton.

Alan
DJ Sures
Commented March 2013
Welcome to the forum :)

When you load the software, there is a box that tells you how to obtain help for a control. It has a large arrow and some wording. It says press the ? button to receive help. Every control has a ? button. On the camera control, press the ? button :)

There are videos that explain how it works. Some videos may be old, but you'll get the point. We wouldn't be able to make a video every time we release the software. We release new versions of the software with new features every week or so :)
Steve S
Commented March 2013
I think my camera tracking problem (black processed video screen) is the same problem on a similar thread"camera question".
I loaded lastest EZB version with debug, and it also stated "Insufficient memory".
My system runs Vista, Intel Core 2 Duo T6400 @ 2.00GHZ with 4 GB of RAM.
I have not yet tried stopping some startup programs. I have watched the tutorials many times and was glad to see a possible solution. I may also ask my local computer shop about more RAM.
Thank You community,
Steve S
Rich
Commented March 2013
Unless you are running the 64 bit version of Vista more RAM wouldn't be of any use. 32 bit Windows can only use 3Gb (well just over).

I'm starting to see a common factor in all of these "no processed video" issues and that is Windows Vista. Windows Vista was quite possibly the worst OS Microsoft have ever released and it remains full of bugs. Your time and effort would be better suited to upgrading from Vista to 7 or 8, or possibly downgrading to XP. As stated elsewhere, my HP DV9000 running a 2GHz 2 core CPU and 2Gb RAM runs the latest EZ Builder without a problem in Windows 8.

Call me cynical but I fear a local computer shop may only be interested in earning the money to sell you something you do not need.
DJ Sures
Commented March 2013
@Steve, I feel many of these issues are resulting from Vista. There is little anyone can do to fix an app that doesn't work in Vista. Vista is no longer supported even by Microsoft - it was kind of an embarrassment to them.... Follows along with the Windows 98 :)

Your processor certainly is enough. Also 4gb is enough. We have a demo machine that we use often which has less power than your computer... And less RAM :) It works great! It all has to do with the bootup/startup software. For example, is Adobe loading on startup? How about MS Office helpers? Or Virus scanners? Or some opensource utilities? Big issues for memory hogs back in the day of Vista were "Spyware" scanners.

I would highly recommend upgrading to Windows 7. I think Windows 8 might be a little hard on your system - even though it's a very fast OS. The issue with Windows 8 on old hardware is that older hardware processors will not support the function calls.
Question
AvatarSteve S
Asked on Friday, March 22, 2013