Question
Asked June 9 2014

Community Question

I have a wireless video camera that has a receiver on usb port.I am using EZB version3 .Camera comes up great with video software that came with camera,but i get no image when i select OEM video device from camera device list. Realtime video no image .Tried different resolutions no video when i hit start?
June 10 2014
Here is the debug statement copy.
6/10/2014 4:24 PM - Camera Disabled
6/10/2014 4:24 PM - Camera Initialized: Chicony USB 2.0 Camera @ 320x240
6/10/2014 4:24 PM - Camera Disabled

6/10/2014 4:25 PM - Error Initializing Camera: System.Runtime.InteropServices.COMException (0x80004005): Error HRESULT E_FAIL has been returned from a call to a COM component.
at System.Runtime.InteropServices.Marshal.ThrowExceptionForHRInternal(Int32 errorCode, IntPtr errorInfo)
at  .(IAMStreamConfig , String , Object )
at  .(Size )
at EZ_B.Camera.StartCamera(ValuePair videoCaptureDevice, Control processedPreviewControl, Control realtimePreviewControl, Int32 captureWidth, Int32 captureHeight). Resolution: 320x240

I started with camera on laptop..works..Then i tried OEM video device camera and tha is the statement i copied from debug
June 13 2014
I still need assitance on getting video for this camera?
DJ Sures
Synthiam
June 14 2014
Sorry, it appears that camera is not compatible with standard video resolutions - EZ-Builder supports only standard video resolutions
June 14 2014
So what are the standard resolutions?
June 14 2014
Is there any kind of list that you have for a wireless camera that uses usb receiver for EZb3..i purchased this camera because you did not have the camera that came with Ezb 3 available anymore.