Welcome to Synthiam!

Program robots using technologies created from industry experts. ARC is our free-to-use robot programming software that makes features like vision recognition, navigation and artificial intelligence easy.
Get Started

Asked — Edited

Setting Servo Profile, There Is Only One +/- Box On The Screen

using mobile app,Trying to set JD servos to neutral position per EZ Robot lesson on web site, but i only can control one servo, there is only one white +/- box for adjustments, whereas EZ robot tutorial shows  a +/- box for each servo, what am I missing?


Related Hardware EZ-Robot JD Humanoid
Synthiam
#1  
What device are you using? We're unable to reproduce on our end. Are you also using the default app for JD or have you created a new one?
#2  
JD

Thanks for the reply. I’m getting the same result on my iPhone and my iPad. I am using the default app for the JD, i.e., the first one that shows up on the Public EZ Cloud apps titled JD and described as The Official Revolution JD example project.

When I use my Samsung PC, I am able to see and adjust the JD servo neutral points, just as you explain in the EZ tutorial.

Many thanks,

Marshall
Synthiam
#3   — Edited
I'll look into it for you and report back:D Stay tuned
Synthiam
#4  
Its been fixed - a new version is submitted to apple appstore. It takes a few days for their review. Expect it online end of this week or early next week:)
#5  
DJ:  Now have the software working to allow fine servo adjustment on all servos, Nice work, but problem not completely solved. When I try to save the servo profile, I get an error message: "ERROR  Index was outside the bounds of the array".  I've tried to save the servo. profile on another public app (JD with MPU9150) as well as the "JD" app, and I get the same error. I have also tried several different servo settings to no avail. How do I save my settings in light of this error message?