Welcome to Synthiam!

The easiest way to program the most powerful robots. Use technologies by leading industry experts. ARC is a free-to-use robot programming software that makes servo automation, computer vision, autonomous navigation, and artificial intelligence easy.

Get Started
Asked — Edited

Worked Perfect Last Night. . . Today It Says :Bootloader Failed.

Worked Perfect Last Night. . . today it says :failed to load bootloader .

Doesn't want to Load up. I reinstalled the Bluetooth devices. This time it gave me 1,3,5,7 ports and 3,5,7 being bluetooth ports. I tried deleting one at a time, but no soap.

It simply fails on bootloader.

At first when it used to connect good it was on port 3. Then the other connection was on port 5. Now port 7 wants to be the port.

Please advise.

Thanks,

Mel


ARC Pro

Upgrade to ARC Pro

Become a Synthiam ARC Pro subscriber to unleash the power of easy and powerful robot programming

AI Support Bot
Related Content
Synthiam
PRO
Synthiam
#1  
Advise? My advise is to delete the ports. Sounds like your windows may need a re-isntall:) ... Windows is in charge of the communication port assignments, not us. If it was me, it'd always work:D

Delete the bluetooth devices. Reboot your computer. Add the EZ-B by following the tutorial connection.

If you are using a USB Bluetooth Dongle, the COM ports will change often.
#2  
Thanks D.J.

Well, Problem solved. I uninstalled bluetooth, usb ports, EZ-Uploader, ARC-Everything.Then, I carefully Reinstalled. It finally came up on port 7. The bluetooth has three ports now instead of two. 3,5,7 and it is on 7 instead of three. But all seems to work.

Thanks for your support!

Mel
#3  
It was working great until I tried to use the new version. I am having the same problem so I did the same as MovieMaker to no avail. The new ports don't work. I haven't the vagest idea what to do next. I sure hope you do.
#4  
I just kept trying and it finally worked.
PRO
Synthiam
#5  
That's the hardest thing with hardware and software vendors to say to customers: It's your computer. Because everyone knows that any operating system gets bogged down and acts strange over time.

We have 4 computers that we test with in-house. All of which are windows with nothing installed - mere bare bone systems. We experience the odd strangeness, when a com port changes from COM7 to COM71 ... The fix is to delete and reboot.

Of course, any of that strangeness it out of our control. In fact, there is absolutely nothing I can do to fix it, or even tell you what's wrong. It's so out of our control, that I don't even know why it happens or who to call. It's just windows being windows. Any bug that i'm aware of in our software gets fixed. However, bugs that i cannot fix because they are not related to my software, i can't do anything about.

Wish i could:) ... If i could write windows, you wouldn't have those issues:D