Welcome to Synthiam!

Program robots using technologies created by industry experts. ARC is our free-to-use robot programming software that makes features like vision recognition, navigation, and artificial intelligence easy.

Get Started
Asked — Edited
Resolved Resolved by Rich!

Version Conflict

I'm attempting to connect to my EZ-board but keep getting the message I'm running version 8 OS but the board requires version 16. I've downloaded and installed the latest OS twice and rebooted but it doesn't upgrade.

Any suggestions?

Thanks,

Daniel

ARC Pro

Upgrade to ARC Pro

Harnessing the power of ARC Pro, your robot can be more than just a simple automated machine.

AI Support Bot
Related Content
Synthiam
United Kingdom
#1  
You need to upgrade your firmware.

Start -> ARC -> EZ-B Firmware Update

Then follow the instructions in the updater.

EZ-Robots have made a tutorial for this in the support section. I have made a topic covering it too which you can find here
#2  
Great. That worked. Firmware updated.

Thanks Rich.

Daniel