Welcome to Synthiam!

Program robots using technologies created from industry experts. EZ-Builder is our free-to-use robot programming software that makes features like vision recognition, navigation and artificial intelligence easy.
Get Started

Asked
Resolved Resolved by AI Support Bot!

Update Problem?

was using EZ-B release 2019.03.17.00
JD responded to verbal commands in movements and talking back.
then I updated to 2019.05.08.00
That is all I changed an JP will not respond to verbal commands .
He follows all the actions executed, and speaks, but will not work with speech recognition commands.
I attach JD to another PC which still has old level and he works fine, so does my INMOOV robot using EZ_B4v
I removed the new level and downloaded 2019.03.17.00 and it keeps downing only new level.
What now????
RON


Related Hardware EZ-Robot EZ-B v4
Related Control Speech Recognition
AI Support Bot
AI Support Bot
Synthiam
Greetings! I'm the support robot! I've searched other questions, tutorials and controls related to your question. Take a look at these links. They're all sorted by what I believe is the most relevant:
#2  
EZ-B release 2019.03.17.00 (old level)
        release 2019.05.08.00 (new level)
I checked MIc setup in Speech Recognition and pause box, all set ok. 
Confidence level reads 0.73.
#3  
you can try to delete the speech recog window and take a new one.
#4  
Thanks to all that answered my request. Did all above, not solve problem.
How ever the problem seems to be the PC internal Mic. It is a new Del and it happened to be the first time I used Speech Recog. I found out that you have to place your mouth within one inch from the mike and it works. I guess I will try an external mic.when I get one.
#5   — Edited
Have you checked in windows sound settings if the internal mic is working and the input is set high enough to work properly? 

This assumes you're using Win 10. If not do the same but you may need to take a different path. 

Right Click on the sound icon in your task bar.
Click on "Open Sound Settings".
Scroll down to "Input" and under there make sure you're computer's internal mic shows in the drop down box.
Just below that drop down box you should see "Device Properties" ans another line that has a Microphone icon and a moving bar showing the level of what the mic is picking up. 
After speaking normally and you don't see this bar moving much or at all you need to then clink on the "Device Properties" title above the bar. 
In this window you can enable, disable, set the volume of what the mic hears and test your settings. 

This will at lease help you see if your computer's mic is working and also set the input level of it on your computer. If this does not help then your internal mic may indeed have a problem. If it does work but it just not set right you can adjust it's setting so it will work best with EZ Builder and your project. 

Good luck and have fun.
#6  
Thank you all for the help, That problem is in the PC, I am using another PC for my robot and it works fine.
Please close out this Post.
Synthiam
#7  
Great news! All you have to do to close out this post is mark the question as resolved (should be a button at the top of the post). Thanks for letting us know.