Welcome to Synthiam!

Program robots using technologies created from industry experts. ARC is our free-to-use robot programming software that makes features like vision recognition, navigation and artificial intelligence easy.

Get Started
Asked — Edited

Please Help! Brookstone Rover 2.0 Won't Move!

Whenever i click connect on the movement panel, all the Rover does is just have its camera move downward, and thats it! I can't move it! Please help. any solution would be greatly appreciated.

AI Support Bot
Related Content
Synthiam
Based on your post activity, we found some content that may be interesting to you. Explore these other tutorials and community conversations.
PRO
Belgium
#1  
did you try other like check or slider.are the batteries fully charge.
try whit remote
User-inserted image
United Kingdom
#2  
It may sound stupid but are you connected to the Brookstone Rover via WiFi before you hit connect on the movement panel?
#4  
@Rich yes i connected to the rover's router network beforehand...
PRO
Belgium
#5  
you can also try.remove the connection,reboot and connect again.
#6  
@nomad18.08 thats the first thing i tried...
PRO
Belgium
#7  
so it connects the rover.updates ARC or pc .keyboard settings.
#8  
Wachtos when I was setting my rover up the thing I missed was the little box in the lower left hand corner. (gear)DJ said gear but on my laptop you can barely see a gear in the box. There are some settings in there you need to set. I have a v1 Brookstone rover
PRO
Belgium
#9  
thats correct i dont see the gear also
United Kingdom
#10  
The gear icon is in the camera control not the movement panel. If the brookstone rover isn't moving then the issue is with the movement panel, the camera control config wont help.

User-inserted image
PRO
Belgium
#11  
ah thats good.for excample would it be possible to use robome?
United Kingdom
#12  
You know what, I just spotted one thing... This topic is about a Rover 2.0

I am not sure that the V2.0 is compatible with ARC... I'll have to search a bit for the answer but everything mentioned is for the V1.0 This may be why there are problems...
PRO
Belgium
#13  
yes there was some post telling this.
United Kingdom
#14  
I can't see where support for the Brookstone Rover V2.0 was added to ARC. I have seen a few topics where it was discussed but there were no mentions of it being added to ARC.

The control help page mentions only the V1 too, no mention of the V2.0 being compatible.

I also read an old post by DJ where he explained that adding third party robots is not high priority.

Therefore I would say that the Brookstone Rover V2.0 is not compatible with ARC. Which would explain the problems with controlling it.
#15  
ok but then how come the camera moved when i clicked connecf?
PRO
Belgium
#16  
all 4 are correct.
in the video tutorial was earlier a link whit the correct rover that worked.but the link is no more there.
some will work others dont.
#17  
I was under the impression that ARC does not support V2 of the Rover...
United Kingdom
#18  
It doesn't from what I can see. I hadn't noticed the V2.0 in the subject until post #13 and assumed this was a V1.

Since the rover is very simplistic in it's ARC connection and there are problems controlling a V2.0 it's pretty safe to say it's not supported.