Welcome to Synthiam!

Program robots using technologies created from industry experts. ARC is our free-to-use robot programming software that makes features like vision recognition, navigation and artificial intelligence easy.
Get Started

Asked

New To ARC App First Time Use Issues With Public EZ Apps Button?

I am new to my school and I am in charge of the robotics class. There are several EZrobots, and I am trying to setup the app. I have successfully logged in. I'm looking to get into the public EZ and I get this message

Server was unable to process request.---> value was either too large or too small for an Int16.  Error, check application log.

I go to the application log, but *honesty time* I don't know what I'm looking at lol

Any suggestions?

Thanks,

Joel


Related Hardware EZ-Robot Six Hexapod
AI Support Bot
Related Content
Synthiam
Synthiam
#1  
Hi Joel, Welcome to the community!

A few questions for you, are you connected to the internet with your mobile device? Is there perhaps a firewall on that network? What type of device is it?
#2  
Thanks Jeremie!

My device is a iphone 7 It is connected to the school wifi, but I have tried it using the phone data and I get the same error message. 

Joel
#3   — Edited
I would bet that your school's firewall is blocking access outside 2 cloud. Perhaps you should speak to the IT person in charge in your school and ask them to place an exception in the firewall for your use. I'm no expert on this but  My suggestion here that I learned in the past from other more experts on the subject seem to help the situation. Good luck.
Synthiam
#4  
Yeah I just tested with an iPhone X and a iPhone 6s and both searched and loaded projects fine. Maybe try reinstalling the app. If that doesn’t work you could also test another device with the same network and see if it’s a network issue or a device issue.
#5  
Thanks I'm reinstalling the app now. I tried the school iPad with the same error message as well as the classroom desktop with version2020.07.29.00 with similar results.
#7  
could it be that my school email might have restrictions with regards to allowing external devices? I'm going to try my personal email to create an account
Synthiam
#9  
Thanks for checking those things Joel. Unless I’m missing something, I think Dave is correct that’s it’s likely a network firewall blocking issue. You’ll have to contact your IT group to get permissions for the devices you want to use, or switch to using laptops/PCs if that’s an option.

Just to double check, you are using a email sign in that is set up on Synthiam, correct?
#10  
I've reached out to the teacher who did robotics last year, as well as the larger tech community within my district so fingers crossed somebody has also experienced this and has some insight.  Thanks for the help!:)