Resolved Resolved by Athena AI!

How Do I Hook Up The EZ-B To A Second Wifi (An Added Dongle) In Windows 11?

How do I hook up the EZ-B to a second WiFi (an added dongle) in Windows 11? I can easily add the dongle to a Windows 10 machine, but the WIFI dropdown menu is no longer there in Windows 11.

I have searched both and the internet and found no answer.


Related Hardware EZ-B v4


Upgrade to ARC Pro

Experience the transformation – subscribe to Synthiam ARC Pro and watch your robot evolve into a marvel of innovation and intelligence.


Hello Thomas,

Maybe your WiFi dongle isn't working or there's a driver issue preventing from working as Windows 11 does have the same WiFi dropdown list as Windows 10

User-inserted image


No, My Windows 11 is different. It has a "quick settings" dialog that pops open when you click the network icon. It might be an update I have and you do not.  After an hour, I finally figured it out. The Wifi selection dropdown doesn't show until you click on the ">". And then I had to disconnect from another network which it decided to connect to by itself.

1. Plug your external Wi-Fi dongle into an empty USB port in your computer. 
2. Click on the computer’s network icon in the Windows Taskbar. 
3. (The quick settings panel opens.)
4. Click the right arrow icon > near the internet connection button.
5. Select Wi-Fi 2.
6. Finally, select your EZ-Robot board, EZ-B v4.xxxxxxx, and click Connect.
(If your second wifi is already connected to another network, you will need to disconnect from that first.)

User-inserted image


Naw it’s the same Windows 11. As you can see in my screenshot there’s a back arrow button so I had already clicked past the > button. I didn’t really notice the extra step I just clicked through as the UI was intuitive to me I guess. So the confusion is that there is an additional step in Windows 11?


Good old Windows developers. Always changing and moving things for no apparent reason. Sometimes it drives me crazier.