Welcome to Synthiam!

Program robots using technologies created from industry experts. ARC is our free-to-use robot programming software that makes features like vision recognition, navigation and artificial intelligence easy.

Get Started
Asked — Edited
Resolved Resolved by DJ Sures!

How To Connect To Client Mode ?

I can not connect to client mode. I have connected to ap mode, rebooted and all is ok. I then go back to set the ezb to client mode and it comes back and says it could not connect. I have entered the ssid and security key being carefull of the caps and spelling. The firewall was shut down and I have researched all the community videos.
If I click on the connector button after the connection failure I recieve the menu for my router. I have gone into that menu, but could not find any relative setting to change.
After a couple of days going over the connection guide I trying to find out what I'm possibly doing wrong.
There are no error codes or readout after I try to connect to client mode.
It is almost as if the ezb can not find my router?

AI Support Bot
Related Content
Synthiam
#1  
Do you have anti virus software running? Avast is a known to cause connection issues... Try disabling any anti virus software, reboot and try again...
PRO
Synthiam
#2  
Client mode doesn't use the computer so virus scanner doesn't affect this question.

The EZ-B cannot connect to the network because
1) The ssid and/or password is incorrect (even though you state it has been double checked)
2) The router is AC only and not compatible with the EZ-B. The EZ-B is n/g/b

Also, you have the EZ-B COMM 1 old version. I would recommend upgrading to the EZ-B v4/2 Comm Upgrade, which has superior networking options and reliability

Lastly, if you're still struggling, then simply add a second USB WiFi interface to your PC, which is what i and many others prefer. Here's a tutorial: http://www.ez-robot.com/Tutorials/Lesson/80?courseId=5
PRO
Synthiam
#3  
Oh, also verify that your router is not using WEP security. It must be using WPA2, or at least WPA. I wouldn't recommend anything other than WPA2 because everything else can be hijacked easily.
#4  
DJ

Thanks for the reply. I will try to resolve the problem by adding a usb wifi. If that doesn't work I'll upgrade. We can close the help for now. It will take me a couple of days to get the wifi because I have other items I have to take care of right know.

Again I thank you for your help.