Asked — Edited
Resolved Resolved by Dave Schulpius!

Having Questions Loading Ezb 3 Projects With The New ARC Software

I am having problems running EZB3 projects on the new ARC.

It starts to install ARC all over when I already have it installed.

This happens when I click on a previous project or try to load it.

I am running v16.6 and have already updated my firmware.



Upgrade to ARC Pro

Unlock the true power of automation and robotics by becoming a proud subscriber of Synthiam ARC Pro.


Sounds like your clicking on the install file you previously downloaded instead of the ARC exe file or short cut.


CORRECTION: I CAN open the program with the ARC.with the proper browsing the path. It is just now that I cannot CLICK on the program and open it up automatically like I have done in the past. Since I can open it, this is no longer a Big issue. Also, EZB did not want to install properly, but after many attempts , I went in the directories and found the Executable file and moved a shortcut to the desktop (WIN8). It then runs ARC.

thanks for your help, anyway


I am not clicking on the install file. This happens when I open an ezb3 previously made file by clicking on it.

United Kingdom


Two things...

  1. You seem to have marked as solved before it has been. It was only by pure chance I even opened this topic to view since it looked as though it had been solved. There is no big rush to mark a question as solved so there is no reason to prematurely mark as so.

  2. You have more than likely associated the .ezb files with the installation file for ARC. This would be the only reason for the installer to begin on trying to open a file from it's location. You need to associate .ezb files with ARC again. To do this...

a) Locate an ARC project file (usually found in My Documents/ARC/My Projects) b) Right click on any ARC project file c) select Open With d) Select ARC if it is shown in the list (and skip to point h below if it is otherwise move to point e) e) Click Browse f) Navigate to your ARC installation directory (usually C:\Program Files (x86)\EZ-Robot Inc\ARC on 64 bit systems, C:\Program Files\EZ-Robot Inc\ARC on 32 bit) g) Select ARC and click Open h) Click OK i) ARC should then open and open your project

If you require screen grabs of the above process just ask and I will make some, I haven't since the process is pretty simple but don't be afraid to ask if you need them.

That should solve the problem.


Thanks, Rich. I am sure that it will be solved now.