Welcome to Synthiam!

Program robots using technologies created from industry experts. ARC is our free-to-use robot programming software that makes features like vision recognition, navigation and artificial intelligence easy.

Get Started
Asked — Edited
Resolved Resolved by bhouston!

Ezb V4 Not Being Detected In The Ez Builder Scanner

Hello,

It has been a while since I've used my JD Robot, now when I try to connect over wifi the robot gives the connection confirmation but the EZ Builder scanner is unable to detect the EZB.

I have allowed it to scan through the entire default range, is there anyway I can figure out what the numbers are without using the scanner?

Thanks for your help,

AI Support Bot
Related Content
Synthiam
Based on your post activity, we found some content that may be interesting to you. Explore these other tutorials and community conversations.
#1  
If your JD is in AP mode (you are connected to JDs WiFi rather than JD connected to your network) that the address will always be 192.168.1.1:23

If you haven't used it in a while, probably best to reset it (press the reset button with a pen while powered up) and connect in AP mode.

Alan
#2  
@thetechguru JD is connected to my wifi successfully (He says "I have successfully connected to your network). It's the scan (please see this video http://screencast.com/t/6u0m65UfG ) that is not connecting
#3  
Try rebooting your router and then rebooting your PC. Then try scanning again....
#4  
@Richard R I followed your steps, but I'm still unable to connect
#5  
I had a similar problem a while ago, reinstalling/repairing ARC solved the problem, maybe try that.
#6  
How many WiFi networks can your PC detect. Are they all password protected ? It may be that your EZB(4) is connecting to a non protected network. Try resetting your EZB(4) into AP mode and then start over to place it into Client mode using your WiFi SSID and password.
#7  
@bhouston Your suggestion worked. Thanks