Asked — Edited
Resolved Resolved by bhouston!

Ezb V4 Not Being Detected In The ARC Scanner


It has been a while since I've used my JD Robot, now when I try to connect over wifi the robot gives the connection confirmation but the ARC scanner is unable to detect the EZB.

I have allowed it to scan through the entire default range, is there anyway I can figure out what the numbers are without using the scanner?

Thanks for your help,


Upgrade to ARC Pro

ARC Pro is your passport to a world of endless possibilities in robot programming, waiting for you to explore.


If your JD is in AP mode (you are connected to JDs WiFi rather than JD connected to your network) that the address will always be

If you haven't used it in a while, probably best to reset it (press the reset button with a pen while powered up) and connect in AP mode.



@thetechguru JD is connected to my wifi successfully (He says "I have successfully connected to your network). It's the scan (please see this video ) that is not connecting


Try rebooting your router and then rebooting your PC. Then try scanning again....


@Richard R I followed your steps, but I'm still unable to connect


I had a similar problem a while ago, reinstalling/repairing ARC solved the problem, maybe try that.


How many WiFi networks can your PC detect. Are they all password protected ? It may be that your EZB(4) is connecting to a non protected network. Try resetting your EZB(4) into AP mode and then start over to place it into Client mode using your WiFi SSID and password.


@bhouston Your suggestion worked. Thanks