Welcome to Synthiam!

Program robots using technologies created from industry experts. ARC is our free-to-use robot programming software that makes features like vision recognition, navigation and artificial intelligence easy.

Get Started
Asked — Edited

Ez_Bsoftware Up Grade

I just down loaded the latest EZ Builder software to a notebook I picked up that has Windows 7 starter on it. When I went to run the installer it said that I need to down load .Net 4 to the notebook. It then took me to a MS link and I downloaded the file. I then double clicked the executable file and then it stated it needed to make changes to the notebook and to click yes. After I clicked yes it spun the little blue MS working wheel for a bit and then it stopped. I assumed that it had installed the .Net 4 so I tried to install the EZ Builder again. I then got the same response that I need to download the .Net 4 so EZ Builder can run. Now even when I go to the download page and run the excutable again I get the same results. I have rebooted the notebook, even went as far as deleting both programs and reinstalling them, I still get the same problems. Any suggestions
Thanks

AI Support Bot
Related Content
Synthiam
#1  
I will need to wait for the next upgrade to confirm, but I think you always get that message, but once you have installed .NET 4 you can ignore it, and ARC will just work.

You can verify if .NET 4 is installed by looking for it in "Programs and Features" in control panel.

Alan
#2  
I checked and I have .net4 client but the latest EZ B will not load it still says that I need to install .net4 before it will run.
Windows 7 Starter does not have the old XP control panel, it took some time to find the .net4 client. I even ran the fix program and then it ran the install. Still no luck *stress*
United Kingdom
#3  
Download .net 4.0 again and install again. .net Framework 4.0 Link

Control panel just needs the setting changed, see the pic below, change to large icons where indicated and it's easier to find what you're used to.
User-inserted image
#4  
You are the magic man, DJ needs to put you on the payroll. System upgraded this time but when I went into my saved project all my servos where there but the settings went to default. Have not checked my Speech Rec setting yet but I hope I don't have to reinstall them.
United Kingdom
#5  
What was the previous version you were running? The introduction of multi servos on controls in 2013.01.30.00 did come at the price of having to set up all servo ports again.
United Kingdom
#7  
That explains it then. It will only be the servo ports that need setting up again in the controls which use servos (camera pan/tilt, horizontal servos, vertical servos, ultrasonic radar, etc.). Scripts and everything else should be fine.