Asked — Edited

Brookstone Rover And Windows 8.1

I have done the search and found that some people have problems connecting their rover to Windows 8. My problem is that it never appears in my wifi list. I have a netbook that has Windows 7 starter and it appears in the list. What is it about Windows 8 that I need to change? I have tried disabling my antivirus software, windows fireball etc. I have other devices such as my roku and network cameras that I have no connection issues. Thanks, Barry.


ARC Pro

Upgrade to ARC Pro

Unleash your creativity with the power of easy robot programming using Synthiam ARC Pro

United Kingdom
#1  

Have you tried manually setting up a wifi network and entering in the SSID to see if that works?

#2  

Yes and it successfully adds it, but it doesn't show up. Same thing with my Sony android tablet. It works fine with an IPhone. My netbook with windows 7 starter sees it and connects to it, but disconnects when I try to operate it with ARC. I am lost. z stress

#3  

Nobody else has or has ever had any trouble with the Brookstone rover not showing on their network list on windows 8.1? I am the only one ... really? I just trying to use it while I wait for Roli.

United Kingdom
#4  

To be honest I doubt many others here have used Windows 8.1 and a Brookstone rover. There are some Brookstone rover projects but most people will still be on Windows 7.

You may have more luck on a website dedicated to the rover or even from the manufacturer.

The only other thing I can suggest is to try using a different WiFi NIC, use a USB WiFi dongle and see if that picks it up, it's as likely to be a problem between the NIC in the pc and the rover rather than the OS and the rover. I always had issues with my old Sony Viao laptop and finding some wireless networks.

#5  

Thanks for taking the time to reply. We are like minded in the approach to solve the conflict. It worked quite well today with my windows 7 starter and ARC on my netbook. I will use it until my Roli arrives. Thanks again, Barry