Welcome to Synthiam!

Program robots using technologies created from industry experts. ARC is our free-to-use robot programming software that makes features like vision recognition, navigation and artificial intelligence easy.

Get Started
Asked — Edited

Wireless Camera

I know there is at least one other thread for the cam, but I couldn't find it anymore...

I have slight problems with that little wireless camera that came with the EZ-Bot kit. The stick is recognized by my PC (and my old laptop) no problem. The camera claims to be working (the blue LED is lit) but I get no picture. I read some other threads in the forum to be sure there are no other wireless gadgets running, so I took my laptop to my bedroom where there should be no 2.4GHz distractions, but I still get no picture. Any ideas?

AI Support Bot
Related Content
Synthiam
United Kingdom
#1  
Is the drop down menu on the EZ-B camera control on wireless camera (obvious stuff I know)

Did it ever work? if not check the frequency of the USB stick and the camera its on the side of the stick not sure where on the camera though. All I can think of for now
#2  
Hi winstn60,

it never worked yet. I tried with the amcap tool that comes with the camera and with the camera control. Both with the same effect: A black picture.

Do you have any idea how to check the frequency? According to the cameras manual it basically should just work. I didn't find anything to configure ...
United Kingdom
#3  
Well it could just be faulty

Try another PC if possible I'm at work at the moment but will post a pic later of the frequency marking on the USB receiver and see if its the are the same as yours.

Is the aerial screwed in properly?
I believe you press the button briefly to turn it on and hold for 4 seconds or so to switch if off

Try switching it off and on
PRO
Synthiam
#4  
Make sure you turn the camera off before connecting. So put the usb dongle in first. Do not use the included drivers on the CD. If you installed the included drivers, uninstall them and reboot. The windows drivers work best.

Then put the usb dongle in. And finally turn on the camera.

Also make sure the camera is fully charged, or at least plugged into a usb port. Charging takes a few hours.

There is also a little button on the side of the usb dongle to program the frequency. You should never have to use it becuase they are pre-programmed. but if you're refuses to work, you might need to use it.
United Kingdom
#5  
Good advice from DJ my USB dongle is different looks like as I bought it ages ok off EBay
#6  
Thanks for the hints. I'll try tonight.
#7  
Hmm ... I did as DJ suggested, but still no luck. And I can't see any buttons on my dongle. Here's a picture of the Dongle I got:


User-inserted image


It has a decal on the back where the "1" is kind of scratched out ...
Taiwan
#8  
I also have a strange problem with wireless camera, that came with my EZ-robot complete Kit.
It is possible that I don't get something very simple, but after charging the camera whole night I can't get it on (no blue light). It is also not turning on if connected to PC via USB. Camera didn't turn on at the start, after unpacking the Kit. I've changed the charging method by changing AC to charge from PC, replacing USB cable, but didn't get the result. After plugging to charger I see red light a couple of seconds and it turns off. Is it normal. I haven't seen any blue light or any other signs of working during all that time. Any suggestions?
United Kingdom
#9  
press and hold button for 2 seconds?
Taiwan
#10  
I've tried up to 10 sec. Reading the manual for camera didn't help. I also didn't find youtube video showing how the process of camera's valid operation is going on, to find out the problem.
Taiwan
#11  
As an addition of symptoms:
If usb cable is plugged (charging mode), the red led lights a couple of seconds and turns off. If I press power on button with USB cable plugged I get a fast blink of blue led that takes less than a second. Nothing else happens with camera.
Taiwan
#13  
The problem is that I've removed the camera from enclosure similar to shown in the video http://www.youtube.com/watch?v=9EB70ehdJbo&feature=player_embedded
otherwise I wouldn't see any fast blue led blink. As I didn't see any reaction from camera during yesterday, I've decided to check what is going on inside myself. I would be more happy to fix it without asking replacement (is it still possible to claim replacement after removing enclosure? not sure and it is not funny to wait the new camera).
United Kingdom
#14  
Have you removed the battery?

Just tried mine and it behaves as you describe. The mini USB port is a charging connection for the battery (I think) if you solder an EZ-B connector to the power connections of the camera (where the battery was connected) it should behave normally and the Blue light will stay on after holding the button down for a second or so.
Taiwan
#15  
I didn't remove battery at the beginning, when I had my problem. It seems that it was not working anyway or connection to battery had problems. Today I've just removed battery and utilized your setup (soldering & power from EZ-board via one of the ports). It is also more meaningful than charging battery every time. Now all works fine. The quality of camera is poor, but I suspect that my wireless keyboard and mouse play their role. Anyway, I've already planned to change them into usb version. Thanks for valuable advice. Your observation was very informative.
United Kingdom
#16  
Thats great news glad it works for you now

Neil
Taiwan
#17  
Looks similar to my old problems with camera:( After removing battery, some soldering I've checked that it's working, but since that didn't use it, had no time. There is some problem in assembly, which at least is not unique to my case, as I see.