Welcome to Synthiam!

Program robots using technologies created from industry experts. ARC is our free-to-use robot programming software that makes features like vision recognition, navigation and artificial intelligence easy.

Get Started
Asked — Edited
Resolved Resolved by thetechguru!

Wifi Connection Question

Hi, I just got my Six robot and assembled it. I can't get it to connect to my PC. I've been through the tutorials. Here's the basic info:

EZ-B v4 0684 is showing up in my list of available networks. I can connect to it but there's an exclamation point over the signal strength icon.

I've been through the tutorial and have followed the instructions. When I click on "Connect: in the Connection window I get the message "Could not connect to the EZ-B"

I see from other comments that there are issues with Avast, HP's etc. I don't have these variables.

Any help would be appreciated.

Tom

AI Support Bot
Related Content
Synthiam
#1  
Is you PC an HP or Compaq? The has been issues with the ezb not connecting to certain HP and Compaq PCs...

If not...
Are you trying to connect to the EZB from inside of ARC first? You have to connect to the ezb directly instead of your network, then go into ARC to bring up the ezb4 web server... I am assuming you want your ezb in client mode?
Trinidad/Tobago
#2  
There should be an exclamation mark over the signal strength when you are connected to the EZ-B V4 since it doesn't provide your computer with internet access.

As RichardR said, after you have connected to the EZ-B open a web browser and go to the EZ-B's address : 192.168.1.1
If you can see the web interface of the EZ-B then you have connected successfully and there might be another problem causing you to be unable to connect in ARC

What anti-virus program are you using? Maybe try disabling it and trying to connect again.
#3  
I am using a Lenovo PC w/Windows 7. I think I followed the necessary steps.

When I copy/paste 192.168.1.1 into my browser, I'm getting a Verizon 'logon' screen prompting me to enter my UN & PW. Looks like there's an issue with my computer?
#4  
If you are getting the Verizon logon, you are still connected to your Internet router not the EZ-B.

Try turning off your router for a while, then connect via WiFi again to the EZ-B, and when it shows connected but with the exclamation point, then try to go with your browser to 192.168.1.1.

If you get to the EZ-B, then try to bring up ARC and connect with its default address and make sure it works in AP mode. Once past that, we'll deal with getting it into client mode with your Verizon router on.

Alan
PRO
Canada
#5  
Hello tom.caine,

Do you have a wired connection connected? If so, try removing it temporarily and try connecting again.
#6  
OK - progress! I'm not sure why, but Six is moving! Here's what I did that pretty much verifies what you have all been saying:

1) To eliminate variables, I tried my laptop with a hot spot (totally independent from my office network) and got things working. That pretty much narrowed the problem down to my desktop computer.

2) So back to the desktop - I tried that last suggestion of disconnecting the wired connection from the router to the computer. Voila! It worked! I then reconnected the wire and everything was fine.

3) Finally, when I changed back to my office network (wired) and then back again to the EZ-B - it failed - until I once again disconnected the network wire from my computer.

So the issue seems to be that my office network interferes with the EZ-B until I physically disconnect it.

Can I do anything else to prevent this?

Tom
#7  
Best thing would be to put the EZ-B in client mode on the office network, then you can be both online and communicating with the EZ-B at the same time.

I know my computer can't be on both a wired network and a wireless at the same time even if they are different subnets, but that may be some added software or a group policy my IT department applied (used to be separate software when we were on XP).

If you can be on wired and wireless at the same time and want to stick with AP mode, then the issue is that your wired network is on the same subnet as the EZ-B default address which you can't have. Since we can't change the EZ-B default in AP mode, you would need to change your LAN default subnet.

I am assuming (since you talked about getting the Verizon logon screen) that we are talking about a home office. If you can log onto your router, you can go to the settings and change the routers LAN address from 192.168.1.1 to 192.168.0.1

Then your wired connection would be on the 192.168.0.x subnet and you could connect to the EZ-B wirelessly on the 192.168.1.x subnet.

Alan
#8  
Are you going to be using Six at your office all the time? With your home network you put the ezb in client mode so your computer can connect to Six and the internet at the same time... I guess you could use client mode at your office too...
#9  
OK - thanks everyone. I think this is all working now!