Asked — Edited

Saving Projects In ARC

I updated ARC to lattest version on Windows 7 and Windows 10 computers. Did no have an issue installing or updating on Windows 7 computer. However on Windows 10 computer the install program kept telling me that there were two files that needed to be closed before the install program could continue. Both of these appeared to be ARC files. Whe it asked to close files I selected ok and install program could not close them. I tried getting past this error message several times and after three or four tries ARC seemed to install just fine. Any comments on whether this is normal would be appreciated. Also curious if any others have had this error on windows 10 installations?

Second issue I noted on new windows 10 installation is that I noticed a couple of my projects I saved in previous version of ARC did not show up in opening screen under history to make a selection.

I went to my files in the ARC cloud and downloaded a project and opened it in ARC successfully. When I closed ARC it asked me if I wanted to save project and I said yes. I selected the name of the downloaded file and it was saved in ARC inc/project files. Then the ARC cosed as expected. However when I reload ARC after saving file, the saved project file does not show up in the main screen history file selection box. Any thoughts on this matter would be much appreciated. I have tried this on previous releases of ARC and it worked ok. One thing I found unusual is that on previou versions the folder was ARC and not ARC Inc. Not sure if this has anything to do with this issue. Again any thoughts or comments on these issues would be much appreciated.....Thanks much......Rick


Upgrade to ARC Pro

ARC Pro is more than a tool; it's a creative playground for robot enthusiasts, where you can turn your wildest ideas into reality.


@rbonari, I have installed the 2017.07.06.00 update on two laptops running Windows 10 and haven't experienced the issues you mentioned

I haven't lost access to any project files and the location is still

Documents\EZ-Builder\My Projects

The only folder named EZ-Robot Inc I see is under Program Files (x86)

Regards, Frank


You must have inadvertently saved it somewhere else on your computer. Do a search covering your whole drive and find out where it is.

Or, save it again and pay attention to what folder the path is pointing to.