Welcome to Synthiam!

Program robots using technologies created by industry experts. ARC is our free-to-use robot programming software that makes features like vision recognition, navigation, and artificial intelligence easy.

Get Started
Asked — Edited

Robot Questions!

Hello i am reporting an issue that i am having with my robotic arm. The claw that is supposed to open and close on the arm is not functioning properly. The claw won't fully open or close. The only way we can open and close it fully is by doing it manually. The Claw only gets half way on both opening and closing. We oiled the claw because we wanted to see if it just needed extra lubrication but that didn't turn out to be the case. It seems that the gears that work the claw aren't working properly. The servo that works with the claw also seems to be in good working condition. Everything else seemed to be functioning properly on the robot after we programmed it. Do you know what could be wrong with the robotic claw on the arm? I am doing this for a class and help would be very appreciated.


ARC Pro

Upgrade to ARC Pro

Get access to the latest features and updates before they're released. You'll have everything that's needed to unleash your robot's potential!

AI Support Bot
Related Content
Synthiam
Ireland
#1  
First I would take note of point where it stops,put a mark on gears if possible
then remove the servo from the claw and check that it functions ok, does it have enough travel distance to open & close claw.
secondly check the claw without the servo, there may be some resistance at that point where it stops

do you have adequate torque on the actual servo to drive the claw?
Canada
#2  
To add to Bravia answer, also check to make sure the bolts are not tighten too much. They were designed to be able to open and close freely, so if they are cranked on it may be causing you some troubles.
#3  
Also inspect the gears themselves. If you have a crack in one or you have missing or worn teeth on a gear that could be a problem as well.
#4  
When you say the servo is working properly, what do you mean? Is it continuing to move after the claw stops, or do they stop at the same time. It might be that nothing is wrong with the servo, but you need to adjust the minimum and maximum positions in the servo control. It might just be not moving far enough.
#5  
The robotic gears seemed to be scratched. That could be the problem. We tried taking out the servo on the claw but we can't remove it. The servo is attached by a metal rod that is connected to the turning gear. We tried taking it out but we had no success. he problem right now looks like the gears.
Canada
#6  
Hmm are you able to get a clear picture of the scratched gears? If you can post it on here, and we can take a closer look for you.